Page 9 of 11 FirstFirst ... 4567891011 LastLast
Results 161 to 180 of 204
  1. #161  
    So far so good
    Wisdom sheds light on the knowledge you have accumulated

    Palm Pre (Sprint)
  2.    #162  
    hey islndboi,

    yep, same version. and i didn't put any new features into this, just a bug fix release. the feature additions will come once people confirm this works...

    and yes, i am aware that you want the person's name instead of the phone number.

    regards, tyler
  3. #163  
    FWIW - So far I have not run into a problem with this version.
  4. #164  
    Cool, thanks Tyler. Well, as stated in my last post, it's working pretty well so far.
  5. rigo's Avatar
    Posts
    143 Posts
    Global Posts
    196 Global Posts
    #165  
    Quote Originally Posted by sharkboy717
    hey islndboi,

    yep, same version. and i didn't put any new features into this, just a bug fix release.
    No new features, so if the previous version I was using was working fine, no need to upgrade? The only problem I had was the BlockedId issue, but not that big a deal.
  6. #166  
    Hi Tyler, when I have a mobile # stored in my contacts with *82 in front of it, as in *82-585-555-5555 (to remove privacy when I place calls to them, so they can see it is me calling) I notice that LudusW is not triggered. This is when I have selected "Manual: Mobile." Can this format be added? Right now my work around is selecting "Manual: All." Thanks.
  7. #167  
    Has anyone been able to get the "Exceptions" feature to work? I still get the "Syntax Error". I'm using the latest release of LudusW on a unbranded GSM 650 with 1.71 / 1.20-ENA, network provider is Cingular.
  8.    #168  
    hey! where are you getting this error (after you hit ignore or elsewhere?). also, what is the format of the number in your contacts for which the exception is set?

    thanks! cheers, tyler
  9. #169  
    This program sounds slick!!!! I will have to download it and check it out.
    .
    .
    .Treo Pro on Sprint Check out www.treotricks.com, Audio jack fix.
  10. #170  
    The error message comes up after I hit ignore. In contacts my numbers are: 1 (xxx) xxx-xxxx, but when a call comes in caller id displays the number without a 1 in front and without any spaces or parentheses : xxxxxxxxxx.

    In Exceptions I put: 1 (xxx) xxx-xxxx. After I hit ignore I get: Error 34: Syntax error in SQL query.

    If I put the number without a 1 in front and without any spaces or parentheses : xxxxxxxxxx in Exceptions I get the same error.

    If I put a 1 in front of the area code I get the same error.

    In all cases underneath the error message box is the "Sending SMS..." box.
  11.    #171  
    Hi citymatt! tomorrow i will send you a link to a new debug version for you. when you tap ignore it will pop up the sql query and if you could just send me an email with what it says that would be great!

    regards, tyler
  12. #172  
    Hi Tyler,

    I'm evaluating this program on a 650 with Verizon and my real interest is with the VMP features. I do get the pad to come up when I push the menu button, however it is not automatically inserting the password when my VM service picks up. Any ideas?
  13. #173  
    Not a problem, Tyler. I'll be looking for your email.
  14.    #174  
    IndyPerk- Try going to Options in VMP and enabling the start on connect feature

    CityMatt- OK, i've done some testing. Does the message that you're trying to send to the caller by any chance have a ' (single quote/apostrophe) in its title? I believe that is the problem, and so I have thus fixed the app. You can grab it here: http://www.ludustech.com/files/LudusW.zip

    best regards, tyler
  15. #175  
    Tyler, that was the problem. I haven't tried the update yet, but I used a message without an ' in its title and it worked. I'm going to try out the update and I'll post the results. Thanks again.
  16. #176  
    Quote Originally Posted by sharkboy717
    IndyPerk- Try going to Options in VMP and enabling the start on connect feature

    best regards, tyler
    Tyler ~ I have the option Show VMP on connect, which I already have checked. I'm using ver. 2.2. which I think is the most current
  17.    #177  
    hi indyperk! that update that i released for citymatt should also have fixed your prob. please download v2.2 again.

    best regards, tyler
  18. #178  
    Quote Originally Posted by sharkboy717
    hi indyperk! that update that i released for citymatt should also have fixed your prob. please download v2.2 again.

    best regards, tyler
    Didn't make any difference. Any known conflicts that I might have missed? I'm using mRing, Butler, CityID, BatteryLine, HeadsetControl, KeyCaps, FontSmoother, VolumeControl, and others. Lots of possible conflicts
  19. #179  
    should everyone download the version you posted for citymatt. i am having zero problems but like to have the lateset versions.

    Maybe since the new version is working so well, you should label it 2.3 so its less confusing for people
    for instance over at MTDN the download says 2.2 but people should know there is a better 2.2, thus the thought for 2.3
    Last edited by Franko515; 02/20/2006 at 07:05 PM.
    Wisdom sheds light on the knowledge you have accumulated

    Palm Pre (Sprint)
  20.    #180  
    in light of what indyperk said... hold off on that till i can look into it.

    indyperk- it may be a conflict with an app but i hope it isn't! i will test on my treo, but if that doesn't bring any results i may have to ask you to momentarily disable those utils and see if there's a difference.

    nice thought on the update franko! assuming indyperks prob is easily fixable, in a few days (hopefully this coming friday) i will release the next version with extra features so maybe i'll hold off until then. thanks again for everything franko

    cheers, tyler
Page 9 of 11 FirstFirst ... 4567891011 LastLast

Posting Permissions