Results 1 to 16 of 16
  1. drwillec's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
       #1  

    I tried to searh this and other forums before posting. I am a new treo 650 user ('been using a kyocera 7135 for nearly 3 years until it died 5 days ago). Verizon, new phone. Just got a Motorola H700 today. Wow! what a small headset!
    Paired right away.
    Will answer a call if it the headset is already on (and hang up the phone if I hit the call button on the headset), but I cannot get it to answer if the call is coming in, and the headset is off. That is the functionality I primarily anticipate using: i.e. 650 is in the holster, call comes in and I take the H700 headset out of my shirt pocket, open the boom and answer. Acording to H700 instructions, this should work just that way.

    Am I wrong in thinking this is the way it should operate with the treo650? I have been on the phone twice with moto-blue (decent c.s.) and the last guy said that I 'might not' be able to answer the treo this way.

    One other thing, and I can't seem to find any documentation to this effect, but I have noticed three different appearances to the 'bluetooth' icon.
    grey-radio off
    blue/white-radio on
    white/blue inverted - when it seems to be paired with the headset.

    When the headset is in my ear and on, sometimes I see blue/white, and other times i see white blue (headset still flashing blue happily) Is this normal or funky behavior?

    If the phone is off, and I open the boom on the H700 - it wakes up!
    why wont it answer the call?
    It won't even answer if I hit the answer button on the headset.
    Please help!
    Thanks
    Bill
  2. #2  
    Will answer a call if it the headset is already on (and hang up the phone if I hit the call button on the headset), but I cannot get it to answer if the call is coming in, and the headset is off. That is the functionality I primarily anticipate using: i.e. 650 is in the holster, call comes in and I take the H700 headset out of my shirt pocket, open the boom and answer. Acording to H700 instructions, this should work just that way.
    According to the Treonauts minireview, I that is how it is supposed to work:
    Another particularly useful feature of the PowerFlip is that it allows you to Answer/End a call by simply flipping the speaker lid open or closed. Additionally, you can answer a call on the phone and then transfer it to the BT headset at the push of a button
    http://blog.treonauts.com/2006/01/motorola_h700_h.html

    I am interested in this too as I am also considering the H700...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3. eharty's Avatar
    Posts
    245 Posts
    Global Posts
    780 Global Posts
    #3  
    I tried the H700 with my 650 and it was a very bad match. Auto connect did not work and if I touched the Treo volume buttons, the headset just froze for a few minutes. I have had no luck with ANY of the Motorola BT headsets. I went back to my SE HBH-662...not perfect but the best I have tried by quite a bit.
  4. #4  
    Quote Originally Posted by eharty
    I tried the H700 with my 650 and it was a very bad match. Auto connect did not work and if I touched the Treo volume buttons, the headset just froze for a few minutes. I have had no luck with ANY of the Motorola BT headsets. I went back to my SE HBH-662...not perfect but the best I have tried by quite a bit.

    That's sad to hear. I really was planning on getting of these, but now I guess I'll have to reconsider...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  5. #5  
    Hi just to update, are you sure you enabled the Auto answer in your prefs? Goto system > prefs > handsfree and set it to immediately. Perhaps this may be causing your H700 not to autoanswer...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  6. plasmo's Avatar
    Posts
    442 Posts
    Global Posts
    445 Global Posts
    #6  
    Has anyone tried the H700 with the Treo 700w? any better luck?
  7. drwillec's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
       #7  
    gfunkmagic:
    It autoanswers just fine, that is if the boom is open and the h700 is on.
    The problem is that it wont answer if it is off when the call comes in.
    i.e. it is supposed to answer once you open the boom. However, not only does it fail to do this, but I can't even transfer the call to the h700 if it was not on before the call came in (either by pusing the 'call' buttion on the h700, or by answering on the treo 650 - the bluetooth headset icon doesn't appear)
    bill
  8. cue79's Avatar
    Posts
    357 Posts
    Global Posts
    366 Global Posts
    #8  
    I'm actually on my way back to BB to return the 700. I've had all the same problems with my 650 - the volume keys on the treo killing it, the answer function not always working - and worst - when the treo tries to make a phone call, if it doesn't establish a connection immiedatley, there's a loud tone in the headset or rather in my ear. Ah well - back to looking for something else!
  9. drwillec's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
       #9  
    cue-
    let us know what works!
    b
  10. #10  
    Looks like the same problem on the Treo 700w as well!

    http://discussion.treocentral.com/sh...d.php?t=104452
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  11. McTreo's Avatar
    Posts
    238 Posts
    Global Posts
    239 Global Posts
    #11  
    Hi Bill,

    Haven't done it myself, but I heard the 1.17 update (from Cingular, at least) improves the performance of all BT Motorola headsets. If you on Cingular it may be worth a shot.

    Mac
    "I Sync, therefore I AM!"

    BellSouth became Cingular, left for ATT, who became Cingular, who became ATT. Is that right?
    Visor Pro > Vx > Treo600 > Treo650 > Treo680 > Tilt!
  12. #12  
    I just tried the Motorola H700 on my unlocked GSM Treo 650 with the 1.20-ENA update.

    I'm sorry to say the I have the same issues:

    Auto Answer when the boom opens will not answer.
    Closing the boom does not end the call.
    Pressing the volume buttons disconnects the Bluetooth.

    I guess I'll have to take it back to BB :-(

    - Dave
  13. #13  
    FYI: Samsung WEP 150 is ALMOST as good on sound quality and range as my old Borg headset (a.k.a. Logitech Mobile Freedom BlueTooth, best performance with the Treo I have ever seen, period), and is a heckuva lot more stylish and comfortable than the MBF. Till I can throw away 100+ on a headset, that little gadget (the 150) has a street price of $45 (+P&P), and will do nicely . Then again, the MBT was recently going for $19.95-$29.95, depending on the week, over at CompUSA (and online), so you may want to deal with the comfort issues for all day wear at that price.
  14. #14  
    Hi all,

    I have accidentally discovered a work-around for the problem with the Motorola H700 BT Headset, as far as it not connecting when the Boom is opened.

    Go to Bluetooth on your treo... then setup devices... (your going to "pair" your headset with your treo again... after you pair the devices, change the headset/carkit option to "Car Kit".

    Now your device should automatically connect to an incoming call when you "Open the Boom" on the headset.

    The only flaw is, with it set to "Car Kit" your Treo will not "Wake up" with the push of the center button, (which seems to be useless anyway), it will however "wake up" with the flip of the boom.

    I too like to have my headset in my pocket, and be able to take it out when my phone rings!

    Hope this helps...
  15. #15  
    Quote Originally Posted by treo_nick View Post
    Hi all,

    I have accidentally discovered a work-around for the problem with the Motorola H700 BT Headset, as far as it not connecting when the Boom is opened.

    Go to Bluetooth on your treo... then setup devices... (your going to "pair" your headset with your treo again... after you pair the devices, change the headset/carkit option to "Car Kit".

    Now your device should automatically connect to an incoming call when you "Open the Boom" on the headset.

    The only flaw is, with it set to "Car Kit" your Treo will not "Wake up" with the push of the center button, (which seems to be useless anyway), it will however "wake up" with the flip of the boom.

    I too like to have my headset in my pocket, and be able to take it out when my phone rings!

    Hope this helps...
    Just picked one up at BB last night to test it out (going to return and buy online for about half the cost BB charges if I decide to keep it) and I can confirm on the latest CNB (and I assume CNG) firmware on the 650 that this workaround does work. I can answer an incoming call by flipping open the boom which is pretty cool.

    The treo doesn't wake up as indicated with the push of the center button, but if the boom is open and I do press and hold the center button, it redials the last number without turning on the screen.

    Very impressed with the speed at which the call transfers to the headset, certainly faster than my old TWH...
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  16. #16  
    I am having a similar problem with my Motorola H700. Honestly, I don't care about the answer when you open the boom. I want it to auto-answer when it's on and I'm in my car or whatever. I don't want to have to push the button. Anyway, it won't auto answer calls from my Treo 650 (verizon). I read the workaround, re-paired, but I saw no headset/car kit option anywhere. Where did you go to find that? the only option in the Bluetooth app is to disable/enable name cache. If this work around doesn't work (or I can't find the option for the work-around), the stupid thing goes back , and I'm getting a Plantronics or a Scala. At least they do the things you expect from a bluetooth headset. For half the price.
    Last edited by tandy773; 02/23/2007 at 12:39 AM.

Posting Permissions