Results 1 to 11 of 11
  1. snowball's Avatar
    Posts
    98 Posts
    Global Posts
    103 Global Posts
       #1  
    I have a Treo 650 with service with Verizon and can NOT in the world in me figure out how to send a 'short' video clip.

    Has anyone out there had success with this? I have searched many threads on this site and it appears that not many people are having any luck.

    IF YOU ARE A VERIZON person with the Treo 650, PLEASE tell me how you're doing it!!!!!!!!!!

    Thanks, and God Bless.

    Snowball
  2. #2  
    I have a Sprint phone and my friend has a 650 on another network (I think he has Verizon)....I cannot email him a video clip from my 650 to his. I can, however, email my wife's 650, who also has Sprint. I suppose the two phone networks arent compatible. I do know that if you are emailing the video clip to someones personal email address, they have to have the latest version of Quicktime or it wont work.
  3. #3  
    Are you trying to email the vid with the builtin video mail feature offerred by the wireless carrier (Sprint etc) or via an email client? If you do the former with chattermail etc, then all you have to do is add the 3gp vid as an attachment to the email. Then all your friend on the different network needs to do is download the attachment via email clien on their Treo and play it...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  4. snowball's Avatar
    Posts
    98 Posts
    Global Posts
    103 Global Posts
       #4  
    I am trying to e-mail this through the "Camera" icon on the Treo 650. I've also tried e-mailing it through the "Camcorder" icon also, PLUS the "Media" icon too!

    Everytime I try one one these (Remeber I am a Verizon customer) I get, right away... "Send Failed. Please check you have a default email application which supports attachments." Do these programs I'm trying, that came with the Treo 650, NOT supports attachments. Still pictures work great...video not at all.

    Not sure what to do next. Do I need to get another program that WOULD support video? ANy suggestions would be highly appreciated.

    Thanks.

    Snowball
  5. #5  
    Quote Originally Posted by snowball
    I am trying to e-mail this through the "Camera" icon on the Treo 650. I've also tried e-mailing it through the "Camcorder" icon also, PLUS the "Media" icon too!

    Everytime I try one one these (Remeber I am a Verizon customer) I get, right away... "Send Failed. Please check you have a default email application which supports attachments." Do these programs I'm trying, that came with the Treo 650, NOT supports attachments. Still pictures work great...video not at all.

    Not sure what to do next. Do I need to get another program that WOULD support video? ANy suggestions would be highly appreciated.

    Thanks.

    Snowball
    Make sure you have the Verizon Video mail service on your plan. If you don't, then obviously sending a video mail won't work. Also realize that most wireless carrier do NOT have interoperability with other networks for their picture mail and video mail/sharing services. That is why I was suggesting you use an email client instead to send the vid as an attachment b/c that will work with any email addy etc and other Treos...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  6. snowball's Avatar
    Posts
    98 Posts
    Global Posts
    103 Global Posts
       #6  
    I am presently using Chattermail and am receiving e-mails without much of a problem. However, the 'short' videos continue to remain a mystery. I can send a 'picture' (JPG) without a problem, but not video. I can send it to myself and view it ON A COMPUTER, but not on my treo 650. Taking a quick video clip with my camera gives me an extension of 3g2, which I have read enough about to know that the 650 will NOT play but will play on a computer that has the latest version of QUicktime. I've tested this on my computer and it works! BUT, when I send a video clip to someone else, THEY DON'T EVEN RECEIVE IT !

    Not sure whats wrong. I'm a Verizon customer that uses Yahoo to send e-mails and in the world in mt can't figure out where i have set it up wrong.

    Still have the million dollar question though: HAS ANYONE HAD SUCCESS SENDING A VIDEO CLIP THAT CAN BE VIEWED ON SOMEONE ELSES PDA...TREO 650 OR WHATEVER? I realize ALL phones are different and most will NOT recognize someone elses 'video' that is sent, but, again, I am just curious.

    snowball
  7. #7  
    I am a verizon user and can send video. I use versamail to do it. do not press the envelope in teh camera/camcorder screen. instead compose the email as usual and add the attachment. this works for me. good luck
  8. snowball's Avatar
    Posts
    98 Posts
    Global Posts
    103 Global Posts
       #8  
    Thanks.

    I'll try this and see what happens. Are you able to send video to someone ELSES PHONE TO VIEW, or are they viewing it on a computer?.

    snowball.

    Are you subscribed to Verizon Pix and Flix?
  9. #9  
    Same question here. Wife finally got a MMS capable phone and I get the same error when trying to send a video message. According to PalmOne, you should be able to send from the Media app.

    http://kb.palmone.com/SRVS/CGI-BIN/W...case=obj(31524)

    I've got chatteremail, and can probably send it as an attachment, but I dont know what my wife's v3m will do with it when i get it.
  10. #10  
    I have vzw. I select the video clip, choose Send from the menu. It opens Chattermail and put the video as an attachment. I send the email to another 650 and they get it and watch it.
  11. #11  
    I guess the v4m just doesn't recognize the format....my wife gets the message and it shows the name of the attachment but that's about it.

Posting Permissions