Results 1 to 4 of 4
  1.    #1  
    when i do a sync it syncs up all sorts of things i don't want to sync. i want just calendar, tasks, contacts. i get media, aaa checker...all sorts of stuff. i went to set up and turned off all things except the 3 things i wanted to sync. they still continue to sync. what am i not doing?
  2. twitch3's Avatar
    Posts
    821 Posts
    Global Posts
    860 Global Posts
    #2  
    When you change your sync options in hot sync manager, make sure you click the default button on the right or the changes will only apply to the next hot sync.
  3.    #3  
    i did that. i have had several treos and recently got a new computer and had to re-load the software. i can never remember what to do to make all of this go away. it make the hot sync take forever and then i have to reset the phone.
  4. #4  
    <moved>

    Make sure you "set as default" the setting you want to permanently "do not sync" under custom setting of hotsync mananger. Also you can use apps like conduit manager to manage your conduits.:

    http://www.livepim.com/condbudy/index.htm
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions