Results 1 to 4 of 4
  1.    #1  
    Is there a setting so that when I hotsync, the pictures I've taken won't transfer to the computer? I don't want the pictures and media I have to sync - ever.
    My pictures are on my SD card, and I move them off there with an SD slot on another computer.
    I couldn't find a setting. Is there a way to tell pictures not to sync?

    Thanks,
    Morgan
  2. #2  
    Right-Click Hotsync Icon in systray, click "Custom", Select Conduit "Media", click "[Change]". Select "Do Nothing" and check the checkbox that says "Set as Default". Click "[Ok]".
  3.    #3  
    I'm sorry. What an easy fix! I guess it was too obvious. I was all over Palm Desktop looking for options.
    Thanks.
  4. #4  
    No reason to be sorry, glad I could help.

Posting Permissions