Results 1 to 5 of 5
  1.    #1  
    I have a Verizon Treo 650 with Goodlink v4.5.0.65. Out of the blue, it will just stop communication with our exchange server. No new mail will appear, no updates to the inbox (after making changes online) will reflect back to the Treo.

    I can still check personal POP mail with Snappermail, and conduct IM sessions with TOCCER. A reset will re-establish the Goodling-Exchange server connection.

    I have re-provisioned the unit a few times.

    Any suggestions?

    Bob
  2. #2  
    <moved>
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3. #3  
    Quote Originally Posted by ae1m
    I have a Verizon Treo 650 with Goodlink v4.5.0.65. Out of the blue, it will just stop communication with our exchange server. No new mail will appear, no updates to the inbox (after making changes online) will reflect back to the Treo.

    I can still check personal POP mail with Snappermail, and conduct IM sessions with TOCCER. A reset will re-establish the Goodling-Exchange server connection.

    I have re-provisioned the unit a few times.

    Any suggestions?

    Bob
    First time I have heard that one. Does GoodLink still show the data connection as active (little 'data' appears in the upper right hand corner) when it happens? How often does it happen?

    Have you tried hitting 'S' for send/receive when this happens? Another option might be to go to work offline mode and then immediately go back to working online.
  4.    #4  
    Thanks for the quick reply.

    Yes, the data icon is present.
    This happens 2-3 times/day. Not at regular intervals.
    Send/Receive brings nothing. If I then do the rest, inbox messages will then come thru
    I am pretty sure I've tried the online/offline procedure, no help.

    Bob
  5. #5  
    If the data icon is on and you can get out to the web and other data features, that leads me to believe it is on the server end. Have your GL admin contact tech support.

Posting Permissions