Results 1 to 3 of 3
  1.    #1  
    I have some KeyLauncher favorites set up/enabled, however, when i'm typing a memo, if hold the letter "r" (random letter that currently isn't a "favorite")down hoping to capitalize it (using the KeyCaps650 application), i'm forced into a dial screen. Is there anyway to get around that, or is that just a glitch in the KeyCaps/Butler system? I guess I can just disable the "KeyLauncher" before I do a memo, but that'd get annoying.
  2. #2  
    In Butler, go to Navigation and select KeyCaps Setup. Change the Ignore to 1 repeats before launch and it should work ok.
  3.    #3  
    It worked! Great, thanks.

Posting Permissions