Results 1 to 6 of 6
  1.    #1  
    Marc

    I am positive this has been addressed.
    i have searched but i cant seem to find it.

    My emails are showing a time that is three hours earlier than actual time.
    How do i fix it.

    Sorry if this question is redundant and thank you for an excellent product.
    It is the sole reason i am staying with Palm right now.
  2. twitch3's Avatar
    Posts
    821 Posts
    Global Posts
    860 Global Posts
    #2  
    You might want to check the forum @ Chatter Email. I think, again I think this is a known issue that some users have. I have it from time to time.
    http://www.chatteremail.com/index.ph...orum&Itemid=71
  3. #3  
    This is almost always a time zone issue on the Treo. Go to the Prefs application, Date & Time tab, UNCHECK "Enable Local Network Time" and make sure the time zone and DST settings are right.

    Marc
  4. delao13's Avatar
    Posts
    313 Posts
    Global Posts
    341 Global Posts
    #4  
    Frankly, I've given up on getting the right time stamp on my emails in Chetter. My time zone is correct. The time is correct on my Treo. It worked fine in Snappermail. In Chatter, however, all emails are timestamped (1) at the time I download them instead of the time they were sent to me, and (2) 5 hours earlier than the actual time I downloaded them. Chatter is so good at everything else, that I simply ignore this issue.
  5.    #5  
    Had my location set to L.A. time instead of east coast time. Happened when I hard reset last week. Problem solved. Thanks Marc.
  6. #6  
    delao13 - I'm really not aware of anyone else with a problem like this. Chatter uses the sent time/date for IMAP and the first received time for POP3; it never uses the current date/time otherwise. Very strange.

    marc

Posting Permissions