Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 93
  1. #41  
    Quote Originally Posted by dhegge
    I can confirm the same observations as wwwilson... I went on a business trip to Salt Lake City yesterday left the house with a full charge and GL on the 700 phone. Took two calls during the day and by the time I got back to the airport 12 hours later the better was dead. Never happened on my 600 with GL. Also I have noticed the screen turning on and off as well.

    It is ironic, because I did the exact same thing when I got up this morning I hard reset the treo to remove GL. I then used Exchange/Active Sync and after an entire day the battery is 87%... and I took and made several calls today. your comments on the Apps are right on I really am looking forward to GL but for now it is just not ready for the 700 in my opinion... so I am going with Pocket Outlook until the release.

    On the subject of the release what is the freedback from the offiicial 700 GL beta group. Are they seeing the same issues or does the Beta software take care of these problems?

    Doug

    all, i am currently running 4.7 on the new treo 700 and have experienced most all of the same frustrations. i called their tech support today and they told me that they would begin supporting it hopefully by the end of february or early march.

    as for the software, i am turning off EVDO and running on 1x only, this seems to be the temporary fix as I receive all my emails instaneously. i am NOT experiencing the screen turning on/off as i did with my PPC 6601 (the biggest battery hog out there) and that simply was a non-starter. i am NOT experiencing any kind of battery loss over and beyond normal usage. it is pain to turn on/off the EVDO/1x, i suppose life could be more difficult.

    regards
  2. Mill's Avatar
    Posts
    5 Posts
    #42  
    Quote Originally Posted by oalvarez
    all, i am currently running 4.7 on the new treo 700 and have experienced most all of the same frustrations. i called their tech support today and they told me that they would begin supporting it hopefully by the end of february or early march.

    as for the software, i am turning off EVDO and running on 1x only, this seems to be the temporary fix as I receive all my emails instaneously. i am NOT experiencing the screen turning on/off as i did with my PPC 6601 (the biggest battery hog out there) and that simply was a non-starter. i am NOT experiencing any kind of battery loss over and beyond normal usage. it is pain to turn on/off the EVDO/1x, i suppose life could be more difficult.

    regards
    Sounds like a temporary solution. Not to be dumb, but how do you turn it off?
  3. #43  
    Quote Originally Posted by oalvarez
    as for the software, i am turning off EVDO and running on 1x only, this seems to be the temporary fix as I receive all my emails instaneously. i am NOT experiencing the screen turning on/off as i did with my PPC 6601 (the biggest battery hog out there) and that simply was a non-starter. i am NOT experiencing any kind of battery loss over and beyond normal usage. it is pain to turn on/off the EVDO/1x, i suppose life could be more difficult.
    I just tried what you said of turning the EV-DO radio off and staying on 1x and GoodLink is working very fast now. My battery life has improved and I reieve messages almost instantly! I have not tried the option of leaving EV-DO on all the time however.

    I do not know if this is a G/L EV-DO issue or an issue with the EV-DO service on the 700 itself but 1x works.
  4. #44  
    I'm new to this and am having the same problems
  5. #45  
    How do you turn off the EVDO radio and use 1x?
  6. #46  
    Nevermind, I found it:

    it can be turned on/off by typing #*#3836 send

    I assigned this to one of my quick dial buttons.
  7. ucsdsig's Avatar
    Posts
    54 Posts
    Global Posts
    130 Global Posts
    #47  
    Installed 4.7 on my 700w today. Interface is fine, but egads, free memory drops from around 14 MB free (right after a soft reset) to about 8 MB free after GL launches. I turned off voice command to avoid any further memory problems. Hope the officially supported version won't take up as much memory.

    I have EVDO shut off and will turn it on manually when I need it. I'll keep an eye on battery life as well.
  8. #48  
    for anyone still having battery issues using Goodlink try disabling the broadband

    type in #*# 3836

    to get the option
  9. #49  
    As they say in radio... "Long time listener, first time caller".

    I've been using the 700w with GL 4.7 for about a month now. Overall, very pleased with both the device and GL and looking forward to the "official" GL release for the 700w.

    For what it's worth, I thought I'd post my list of "nice-to-haves" in the hopes that GoodGuy can take them back to the powers that be.

    1. Password lock. Please, figure out a way to have the admin-controlled password lock apply to just the goodlink apps (calendar, email, etc.), but not the phone. The admin setting would be subject to IT policy, of course, but without this capability, its just an accident waiting to happen.

    2. Ability to use the OK button on the GL password screen in addition to the screen. Also covered in several other posts, so count this as another vote.

    3. Option to map the left softkey to one of the Good Apps (email, calendar, etc.) The default app for the left softkey is "Messaging" which gives access to MMS, Pocket Outlook, and Text Messages. It'd be nice if Goodlink was either added as an option or override the left softkey altogether. I've already done this myself by using a registry hack so that the left sofkey launches Good Email.

    4. In the Pictures and Video app, add the ability to send a picture using Good Email. Currently, the only options under Pictures and Video > Menu > Send... are Outlook E-mail and MMS.

    5. Meeting cancellations. When somebody sends an outlook meeting cancellation notice, there's no way to "Accept and Remove from Calendar", only the "Reply, Reply to All, Forward" options you have with a normal email.

    6. On the Today screen, add an option to filter Calendar items based on Free, Busy, Tentative, Out of the Office, etc.

    7. On GoodLink Preferences, under Notifications > Reminders, add the "Play Sound" and "Vibrate" options for Calendar and Task reminders

    8. In the Calendar app, add the ability to click-to-dial on phone numbers directly from the day-view items. If you open an individual appt, the phone number recognition kicks in, but it'd be even sweeter if it also worked from the day-view.

    9. Send email attachments.

    10. Add the ability to "always go to top" when launching the email app.

    11. Good Contacts is pretty much useless without the integration to the WM voice dialer. Until that happens, I'm stuck using ActiveSync to copy all my Outlook contacts into Pocket Outlook, taking up twice the space on my meager flash memory.

    12. In the email app, add "Unread messages" to the "Sort by" options.

    13. Memory usage. Covered in several other threads as well. BTW, starting GL using the Goodlink launcher instead of Good Email or Good Calendar reduces the GL memory footprint by several MB. Found this nugget in another thread and have been using it ever since.

    That's all for now, although that's probably more than enough for at least one dev cycle :-).
  10. #50  
    Being a GoodLink user for almost a year with my 600 I'm 'lost' with my new 700w and no goodlink!!
    Our company's Exchange server is behind a firewall.
    Anyone have any thoughts, ideas, or suggestions on how to implment ActiveSync without the archaic monitoring-pc?
    I thougt I could setup a VPN and have the VPN connection 1st made then connect to the "inside-firewall" Ip-address of our exchange server?!?!

    Can't seem to figure out how to do that!!

    thanks in advance...
  11. jbiz's Avatar
    Posts
    142 Posts
    Global Posts
    148 Global Posts
    #51  
    Quote Originally Posted by strongs120
    Being a GoodLink user for almost a year with my 600 I'm 'lost' with my new 700w and no goodlink!!
    Our company's Exchange server is behind a firewall.
    Anyone have any thoughts, ideas, or suggestions on how to implment ActiveSync without the archaic monitoring-pc?
    I thougt I could setup a VPN and have the VPN connection 1st made then connect to the "inside-firewall" Ip-address of our exchange server?!?!

    Can't seem to figure out how to do that!!

    thanks in advance...
    are you saying you no longer have GoodLink in your organization? or that since you are on a 700w (as opposed to the T600), you dont have goodlink?

    I have been running GoodLink on my 700w since the device was released, with the exception of a couple of quirks (like turing off EVDO), and a minor setup problem that was solved by talking to Support, my 700w runs GoodLink just fine..
  12. #52  
    I'm saying that though our organization still has GoodLink I don't have it due to my recent upgrade to a 700w.
  13. jbiz's Avatar
    Posts
    142 Posts
    Global Posts
    148 Global Posts
    #53  
    Quote Originally Posted by strongs120
    I'm saying that though our organization still has GoodLink I don't have it due to my recent upgrade to a 700w.
    well I may be stating the obvious, but there is no reason you can't run the latest goodLink version on your 700w.. it works just fine.. though not officially supported by Good, there are no "real" issues with running it or stability that I have noticed.. I have been using it for a couple months now on two 700w's and have no real complaints..
  14. #54  
    Okay.. My IT Admin has sent me the 'link' to go thru OTA setup.
    I got it but during the 'provisioning' process I fail with an error code.
    So if you've got it running I'm missing something, somewhere..
  15. jbiz's Avatar
    Posts
    142 Posts
    Global Posts
    148 Global Posts
    #55  
    Quote Originally Posted by strongs120
    Okay.. My IT Admin has sent me the 'link' to go thru OTA setup.
    I got it but during the 'provisioning' process I fail with an error code.
    So if you've got it running I'm missing something, somewhere..
    your admin needs to delete your user account Cache on the goodlink server and reprovision. (it usually require deleting your goodlink user account, stoping the goodlink service, then deleting your user cache, then restarting the service, then provisioning your account). This is only because your user cache on the server is probably married to your 650 (this was the case with both my 700w's, as I migrated to them from 650's and both failed.. and doing the above as instructed by Good fixed it.)

    also, before you do that, make sure your not trying to install it on the SD Card.. cause that will cause an issue.. assuming you are not, then the above should resolve it.
    Last edited by jbiz; 03/21/2006 at 07:30 PM.
  16. #56  
    Good Guy:

    Any update on 700W GL release progress? I think February was a bit optimistic? My Treo 700W crashes and hangs all the time. I think I only have Goodlink running. Anyone know about an PALM upgrade for the 700W? I love Goodlink, wish I had the 650's better reliability, but with the better voice quality / less dropped calls of the 700...
  17. #57  
    Version 4.8 will support WM5 and is currently in Beta. No time on release, but shouldn't be long. Have you tried locking on 1xRTT until the new version comes out?
  18. #58  
    Time to BUMP this one back up!!!!!

    Where is my GoodLink for Treo700!!!!

    I want my Good Link!
  19. #59  
    Quote Originally Posted by RiverDude
    Time to BUMP this one back up!!!!!

    Where is my GoodLink for Treo700!!!!

    I want my Good Link!
    Amen to that! Where is G/L for the Treo 700?? It is now April and the phone was released in January!! I understand the issue of "new tech" but GoodLink should have had a unit in hand before any of us did and should have been working on the software release well before the public release. This delay is just plain stupid and is why we have removed GoodLink from all 700W devices.

    With the Palm/Verizon/MS messaging update only a month or 2 away we will wait for that as the GoodLink software has proven not to be very well "intigrated" with the WM5 applications such as Contacts.
  20. #60  
    Bump! Bump!

    Tis April. Where oh where is my GoodLink?

    At least give us a time line.
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions