Results 1 to 9 of 9
  1.    #1  
    Is there a setting to do this or does it have to do with a theme (i.e. some themes can't handle this?)

    I've seen in other threads people having their plugins in an entire thread and I've been trying to get this done. My theme is the standard one that comes with the ZL download and I'm only able to have a plugin panel which at the most takes up 40% of the tab. I'd ideally love to take up the entire tab (my wish is to have the today plugin at the top of the tab and the clock at the bottom, but how it is now, I can't fit them).

    Thanks.
  2. #2  
    Under Plugin preferences, check Plugin Tab at the bottom.
    Zane
  3.    #3  
    Quote Originally Posted by zvandiver
    Under Plugin preferences, check Plugin Tab at the bottom.
    Zane
    If I click the plugin tab box in the plugin preferences...it doesn't do anything other than give me another tab. I still have to choose where the Plugin Panel will display (Top/Bottom/Topmost/etc...). And when I choose the position of the plugin panel (in the Plugin Tab) it doesn't give me the entire tab...it splits it in half just like described originally. Is there another preference I need to check?
  4. #4  
    Choose "None" for the panel placement. Then the plugin will use the entire tab. That is how I have my Today plugin configured.
    Zane
  5. #5  
    Yes, you need to check "Hide plugin panel" on the Plugin tab preferences or else it will display the plugin twice. Then go to the Plugin tab of the Tab preferences and define which plugin you want to display.
  6.    #6  
    Quote Originally Posted by zvandiver
    Choose "None" for the panel placement. Then the plugin will use the entire tab. That is how I have my Today plugin configured.
    Zane
    That's not working for me...I must be missing something! Here's my setup...

    Under the plugin tab...I have ZLPlugin Today in the first "select a plugin" choice. I don't have any other plugin's chosen.

    I have "Plugin Panel: None" selected

    I've tried checking the "Plugin Tab" box and tried it unchecked.

    If I have "none" selected in the Plugin Panel...then I get NOTHING in my Plugin Tab. It just is an empty background. If I choose top, then it splits the top. If I choose bottom, it splits the bottom. So on and so on.

    Is there any other option I'm missing in a different area?

    I'm not sure if this matters...but I'm using "ZLT_AquawoodXP_Hi_64K" as the theme.
  7.    #7  
    Nevermind...I found the problem. It was a different set of options. I was trying everything in the setup list and not the tab options.... Thanks for the help.
  8.    #8  
    Alright, now I'm being picky...and I think the answer is "no" but I had to ask. Is there a way for the today plugin to automatically adjust the size of the text depending on how many items are listed to fit everything on the screen? I know you can manually pick the text size and I have it relatively small so I can fit my appointments on the screen...but some days I have nothing, so it's small for no reason. Like I said, I don't believe this is an option, but I just wanted to ask. Thank you.
  9. #9  
    The answer is indeed "no". That would be kinda cool.

    What would be helpful for me would be to use the left and right arrows on the Today screen to scroll the To Dos by day. Right now, only your appointments change when you scroll but the tasks still display the current day's items no matter which date you scroll to. I've contacted the developer about this a couple times and they keep saying it'll show up in a future release, but it's been almost a year now.

Posting Permissions