Results 1 to 10 of 10
  1. 1SFG's Avatar
    Posts
    191 Posts
    Global Posts
    201 Global Posts
       #1  
    possibly discussed before but haven't had time to do a thorough search. Lately, everytime I synch my Sprint 650 (windows xp) I notice it goes through a soft reset. What's up with that? I don't seem to be losing any info, but this definitely wasn't happening say 2 weeks ago. No new applications installed in months, and no 3rd party apps. Any help appreciated...
    1st SFG (A)

    if at first you don't succeed - RELOAD!
  2. #2  
    I've been getting that for the last few weeks too. I'm also noticing, what may be, corruption in my Contacts database. I have this one contact that, if I try to open it on the Treo, causes a lockup or reset. This is a simple contact (just a name, number, and email address). Even after I deleted it, synced (with the associated resets), and then re-added it, I still can't open it.

    I sure hope there aren't other contacts that are corrupted--and that this isn't related to my resets-after-Hotsync.

    BTW: This is also coinciding with a major PITA with VersaMail. I was doing fine with it and then its database apparently corrupted. I did the Palm KB fix (if you can call setting everything up from scratch a "fix"), but am getting a "Default mail account Scheduled get failed" (even if I turn off auto-syncing, which was only turned on for one account).


    --
    Mike
  3. 1SFG's Avatar
    Posts
    191 Posts
    Global Posts
    201 Global Posts
       #3  
    if anybody else has experienced this, shoot me a pm. it's now happening every time i synch the phone. leaving the country for a bit, but will have access to the board this time. upon my return, i'll probably bring it in to sprint, though my fear is sprint might be able to answer a phone related issue but have no clue about the palm side of this thing...
    1st SFG (A)

    if at first you don't succeed - RELOAD!
  4. #4  
    that kinda happened to me yesterday. after a hotsync my phone was on a looping reset. i had to do a hard reset and then hotsync again. everything worked out fine after that.
  5. 1SFG's Avatar
    Posts
    191 Posts
    Global Posts
    201 Global Posts
       #5  
    hmm just tried the ##377# and came back with an error message that says:

    a reset was caused on 01/10/06 at 11:06pm while running "WordToGo" MemoryMgr.c, Line: 3771, Free handle

    anyone know what the hell that means? Wasn't using word 2 go - just performing a hot synch
    1st SFG (A)

    if at first you don't succeed - RELOAD!
  6. 1SFG's Avatar
    Posts
    191 Posts
    Global Posts
    201 Global Posts
       #6  
    Quote Originally Posted by xylashellx
    that kinda happened to me yesterday. after a hotsync my phone was on a looping reset. i had to do a hard reset and then hotsync again. everything worked out fine after that.
    may have to try a hard reset when i get back. i deleted all of the documents i had stored in word2go, then synched and got the same reset and error message. ahh well - guess it could be worse.
    1st SFG (A)

    if at first you don't succeed - RELOAD!
  7. #7  
    Hello,

    http://discussion.treocentral.com/sh...ght=reset+sync

    http://discussion.treocentral.com/sh...ght=reset+sync

    http://discussion.treocentral.com/sh...ght=reset+sync

    http://discussion.treocentral.com/sh...ght=reset+sync

    http://discussion.treocentral.com/sh...ght=reset+sync

    Hope this helps. I can tell you that the saved preferences are backed up at the end of a hotsync. So If the treo crashes at the end of a hotsync then the saved preference file has corruption in it. Documents to go is famous for corrupting the saved preference file. You can delet the docstogo saved preferences via the dataviz tech tool. Or to experiment you can copy your saved preference file to the card then delete it from internal. Then delete it from the backup folder on the PC. Then sync and see if it solves your problem. Always maintain a copy of a stable saved preference file on the card or PC. I'll check back later
  8. #8  
    FWIW, I traced my problem to a corrupted contact--a corruption that apparently propagated to Outlook. It was a contact I had added via Pocket Express' Yellow Pages and White Pages ("Express Directories"). When I added it my Treo crashed. But I didn't think much more about it at the time.

    This contact's last name began with "H" and anytime I would try to search for a contact using that letter it caused the Treo to reset--this would happen during a Find as well. I literally went though the alphabet (on the Treo, within the Contacts app) to find out where the issue was. Pressing A through G simply started filtering the list (i.e., normal behavior). But anytime I pressed H the Treo would immediatly reset.

    I found, in Outlook, that the contact was duplicated--and one contained notes I had entered whereas the other did not. I deleted the one without the notes, synced, and all was well.

    I did delete my saved prefs while searching for the problem--and even deleted all the contact databases on the Treo itself, as well as on the PC (in my Treo's folder). Regardless, the problem still occurred.

    I probably could have gotten away without deleting saved prefs, but it looks like that cleared up a few other minor issues I was having with other apps. I think I finally have all my serial numbers and settings back to where they need to be.


    --
    Mike
  9. #9  
    Stick with ##377# to help you find or narrow down the search. I recently started getting that dreaded reset after hotsyncs. And at first it was telling me that wordtogo was the culprit. So I deleted it. Then it started identifying Slidetogo, so I deleted that too.

    Now everything is fine.

    Now, I'm going to reinstall the latest DocstoGO. Good Luck!
    Regards,

    2smart4phone
  10. #10  
    In my case ##377 (Sprint) merely reported that Hotsync caused the error. Regardless, I removed Docs2Go while I traced down the real culprit.

Posting Permissions