Results 1 to 5 of 5
  1.    #1  
    I get a baffling error when I sync to my computer. Here is the log:

    Beginning Pocket Quicken 2.0 Sync
    Memorized transaction synchronization skipped
    OK Pocket Quicken 2.0
    OK Quick Install
    OK VindigoLink
    VersaMail
    - Sync configured to Do Nothing
    Outlook Contacts
    OLERR:04-000A (0x80010105)
    OLERR:0D-001E
    OLERR:0D-0018
    OLERR:0D-003E
    OLERR:0D-0008
    OLERR:0D-0004
    OLERR:0D-0001
    - Slow Sync
    Outlook Contacts synchronization failed

    OLERR:15-0002
    OLERR:01-0001
    Outlook Tasks
    OLERR:0E-0009 (0x80010105)
    OLERR:0D-001E
    OLERR:0D-0018
    OLERR:0D-003E
    OLERR:0D-0008
    OLERR:0D-0004
    OLERR:0D-0001
    - Slow Sync
    Outlook Tasks synchronization failed

    OLERR:15-0002
    OLERR:0F-0001
    Outlook Notes
    - Do Nothing
    OK Outlook Notes
    OK Media
    Outlook Calendar
    OLERR:03-0023
    OLERR:0D-0008
    OLERR:0D-0004
    OLERR:0D-0001
    - Slow Sync
    Outlook Calendar synchronization failed

    OLERR:15-0002
    OLERR:06-0001
    -- Backing up ZL_CategoriesDB to C:\Program Files\Handspring\SamelsM\Backup\ZL_CategoriesDB.PDB
    -- Backing up VindigoComments to C:\Program
    ........

    OK Backup

    HotSync operation completed on 01/06/06 10:13:06

    When I look at my files on my Treo and computer, it appears to be duplicating some (but curiously not all) contacts.

    Can someone shed some light as to what is going on and how to fix it?

    Thanks.

    Matt
  2. #2  
    A quick try at it, go and set the OL conduits to desktop overwrites the handheld. When you select this DO NOT check the Set As Default check box. Then do a sync. This *should* help. If not, let us know....
  3. cttc's Avatar
    Posts
    1 Posts
    #3  
    This worked for me on multiple units that had this error. Perform this fix:
    •Restart the PC
    •Go to Start, Run and Type: “outlook /resetfolders” (yes, there is a space between outlook and the / sign, but no other spaces). Outlook will launch.
    •Press the Hotsynch button again.
    This will reset the Outlook Conduits. Like I said, it worked for me, but based on this Palm support article Solution ID: 31167 there are plenty of other possible problems/solutions. Just hope, like I did that it's one of the easy ones.

    Good luck.
  4.    #4  
    cttc:

    Before I do this - will your process do anything to my data? Or, as you say, should I just follow your instructions and do the sync and hopefully this will correct the problem. Thx.

    dang: did that. Didn't help. thx.

    matt
  5. #5  
    <moved>
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions