Results 1 to 2 of 2
  1.    #1  
    Hi,

    I am just about to have my Treo 650 replaced for the second time. Twice now, the phone has seemingly stopped working. Was fine one day, then stopped the next - symptoms are:

    I dial a number, but the recipient can't hear me, and I can't hear them, the phone also doesn't have a 'loudspeaker' button anymore. If someone phones me, it rings, but when I press 'Answer', again, they can't hear me, and I can't hear them.

    Here's the kicker. If I plug my headphones in (stereo headphones, not a handsfree kit), and dial a number, the phone works - I can hear the ringing and when the phone is answered, I can hear the other person (obviously they can't hear me, because I have no mic on the headphones). If I disconnect the headphones during the call, the phone continues to work - I can hear them, they can hear me. If I hang-up and retry, the phone speaker/mic stops working again.

    I use my headphones to watch videos on TCMP on the train in the morning. Not sure if this is coincidence or part of the problem. Has anyone else encountered this? Is there a problem with TCMP or the headphone socket that is known to cause these problems?

    Texts, e-mails, internet, etc all works fine.

    It's fine that my provider (Orange, UK) are happy to replace my handset, but is inconvenient to say the least.

    Does this sound familiar to anyone?

    Thanks
    Martin
  2. #2  
    I have recently starterd experiencing the same problem. Is anyone else experiencing this and have you discovered what the problem was?

    Any help appreciated.

    Julius

Posting Permissions