Results 1 to 7 of 7
  1.    #1  
    Forgive the Treo Rookie...I don't know where else to look.

    Recently got a treo 600 from a friend without the disk. Downloaded the software from the Palm site and installed it on my Windows XP laptop.with a USB cable. hooked up the treo with the synch cable and tried to get the two to connect. I have spent countless hours fiddling with installing and uninstalling; cleaning cable connections, and doing EVERYTHING that the Palm site says to do to get the thing to connect, but it won't. I even tried installing it to my desktop pc at home; same problems. I've looked at countless posts in various forums...found people that seem to be experiencing the same problem, but nothing definitive on a solution.

    I finally thought that maybe I should pay to get a replacement cd (thinking that would be the magic)...but alas, the replacement CD doesn't appear to be available anymore.

    Can anyone help guide me? I'm desperate to end the insanity.

    Respectfully yours,
    KK57
  2. #2  
    Most likely the cable itself has a break somewhere. If you computer doesn't respond in anyway when you try to hotsync, I would say pick up a new sync cable here on TC. I think this happens often - I know someone who had their cable break. Hopefully it's not the connector on your T600. That would be a tougher fix. The Palm Desktop from Palm's site should be fine - I doubt it's software related. Good Luck!
  3.    #3  
    Thanks for the suggestion, Phattysalz. I had thought of that and I'd like to make sure that isn't the problem before I buy a new cable.

    I saw other posts in other forums that talked of people buying a new cable and it still didn't fix it. I'm thinking that the odds of it being the cabel is low, due to the fact that I was given the phone from a friend of mine who had no problem synching to it the day he gave it to me. (He switched to an HP smartphone and changed carriers, hence giving his treo600 to me).

    Anyone else have similar experiences? Solutions? I'm really open to anything...I may even resort to the cable if only to eliminate a possibility.
  4. #4  
    OK...if the cable was working up until the point they gave it to you, it probably is not the cable (very slim chance). You can check if it has something to do with your cable or with the USB drivers not being installed properly by enabling Infrared syncing (right-click on hotsync icon in taskbar, click on Infrared). You said you're using a laptop - most laptops have IR. Then in the hotsync app on your T600, click on the drop-down belelow the hot-sync button and select IR to PC/Handheld. Aim at your IR port and press the hot-sync button. It will take a long time to sync this way but if that works, you can verify that palm desktop works and your T600 hotsync works and you know it's a problem with the cable or USB setup.
  5. #5  
    I had that problem. What I did is I tried a diffrent USB port. That seemed to work.
  6.    #6  
    phattysalz,

    Well it looks like you were right; the cable was indeed bad. My friend had two cables (one of which was still plugged into his docking station, which he forgot to give me). Thanks for the help!

    Ken
  7. #7  
    Quote Originally Posted by kennyketchup57
    Forgive the Treo Rookie...I don't know where else to look.

    Recently got a treo 600 from a friend without the disk. Downloaded the software from the Palm site and installed it on my Windows XP laptop.with a USB cable. hooked up the treo with the synch cable and tried to get the two to connect. I have spent countless hours fiddling with installing and uninstalling; cleaning cable connections, and doing EVERYTHING that the Palm site says to do to get the thing to connect, but it won't. I even tried installing it to my desktop pc at home; same problems. I've looked at countless posts in various forums...found people that seem to be experiencing the same problem, but nothing definitive on a solution.

    I finally thought that maybe I should pay to get a replacement cd (thinking that would be the magic)...but alas, the replacement CD doesn't appear to be available anymore.

    Can anyone help guide me? I'm desperate to end the insanity.

    Respectfully yours,
    KK57
    Hi Kenny. I have a question for you. I too, just got the Treo 600 without the installation cd which is what the computer is askign for when I attach the cable to it and the treo. What did you download from the Palm website that you stated above? Was it the installation? Thanks. I looked on the Palm site before and I can't figure out what to download.

    Actually, anyone who knows the answer can kindly respond. I don't mean to hijack you Kenny. Just in the same boat as you.

Posting Permissions