Yes, they should be if it's a recent version.

Marc