Results 1 to 8 of 8
  1.    #1  
    i have the little voicemail indicator icon O_O in the top right corner of my treo's screen. when i go to check my voicemail, it says i have no new messages. why doesn't that icon disappear if i don't have any voice messages?
  2. #2  
    Try cycling the phone connection (turn the phone off then back on again) and see if it disappears. It's a network issue and your cell network hasn't communicated back to your phone that there's no more messages.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  3.    #3  
    Quote Originally Posted by scottymomo
    Try cycling the phone connection (turn the phone off then back on again) and see if it disappears. It's a network issue and your cell network hasn't communicated back to your phone that there's no more messages.
    i've tried to turn the phone off then on, and also soft reset the treo. still has the icon.
  4. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #4  
    Are you sure it's a voicemail icon and not a text message icon? They are a little bit different.

    If it's not, then you can hit your Menu button, go to the Options menu, Go to Phone Preferences (or just Menu button and hit 'a')

    There's a button in there that says, "Clear Voicemail Icon"
    Click it...then ok. Your voicemail icon should go away.
  5. #5  
    What works for me is leaving myself a voicemail, then listening to it and deleting it.
  6. #6  
    Yeah, it might actually be an SMS or MMS. Try going into both of those apps and seeing if you have any messages.
  7.    #7  
    Quote Originally Posted by ssrjazz
    Are you sure it's a voicemail icon and not a text message icon? They are a little bit different.

    If it's not, then you can hit your Menu button, go to the Options menu, Go to Phone Preferences (or just Menu button and hit 'a')

    There's a button in there that says, "Clear Voicemail Icon"
    Click it...then ok. Your voicemail icon should go away.
    yes i know the difference between a voicemail icon and the mms/sms icon. the mms/sms icon is an envelope whereas this one is a O_O

    anyway, i tried going to phone preferences... but hitting 'a' actually takes me to call preferences. i do not have a phone preferences. in call preferences, there is no "clear voicemail icon". forgot to mention i'm on cingular/att and i have a treo 650. not sure if that makes a difference.

    i tried onree's suggestion and left myself a voicemail. went to retrieve it, deleted it, and now the icon is gone.

    thanks for all your help people!
  8. #8  
    Yep, sprint I think has the option of clearing the icon but Cingular does not. Glad to hear you got it to disappear. I had heard of that solution of leaving yourself a message as well, then deleting it, glad someone else posted it
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."

Posting Permissions