Results 1 to 3 of 3
  1.    #1  
    I sync my treo with my home computer and my work computer. When I sync with my work computer, I get the warning...

    Outlook Conduit -

    This Handheld has synchronized with another computer. Some duplication may occur if the other computer was sychronized with the same Exchange data.

    Would you like to continue?
    The sync works fine but I'm tired of this warning coming up everytime I sync with my work computer...is there a setting I can click to get rid of this?
  2. vames's Avatar
    Posts
    1 Posts
    Global Posts
    6 Global Posts
    #2  
    I had this same problem and it was a pretty easy soultion (I just hope I'm remembering the solution correctly)

    Right-click your HotSync Manager and choose Custom
    Under Calendar (possibly any of the Outlook options....try one of the others if this doesn't work) click Change.
    Choose Settings....
    Click the Check box that reads "Enable synchronization to multiple PCs".

    That should do it. If not, let me know and I'll dig for my notes, (this is just off the top of my head).
  3.    #3  
    Thanks for the instructions...I'll have to wait until tomorrow to see if it works (it only gave me this error for the first sync'ing of the day after I sync'd with my home computer). I'll let you know the outcome.

Posting Permissions