Results 1 to 5 of 5
  1.    #1  
    I recently had a reset on the 2nd that wiped all of my preferences. After restoring from BBVFS I know have a power drain problem along with a weird start-up screen issue. Whenever I have left my phone with the screen off for five minutes or more and turn the screen back on, it starts up with the Favorite Buttons screen maximized. This has never happened before and I can't find a way to fix it.

    Although it may not be the cause of the problem, the only upgrades I have been doing recently are the VolumeCare releases. I have done a hard reset and full restore and the problem remains.

    Any thoughts?
    I've heard that polar bear steaks are tough, but maybe if you marinated them in beer they'd turn out all right.
  2.    #2  
    I also noticed that after my hard reset a screen came up that said, "Reformatting in Progress" in English and four other languages......I've never seen this screen before.
    I've heard that polar bear steaks are tough, but maybe if you marinated them in beer they'd turn out all right.
  3.    #3  
    Anyone? I mainly want my screen to remain on the phone screen if that is where it was when I turned it off. Any comments are appreciated....
    I've heard that polar bear steaks are tough, but maybe if you marinated them in beer they'd turn out all right.
  4. #4  
    Quote Originally Posted by frankthetoad
    I recently had a reset on the 2nd that wiped all of my preferences. After restoring from BBVFS I know have a power drain problem along with a weird start-up screen issue. Whenever I have left my phone with the screen off for five minutes or more and turn the screen back on, it starts up with the Favorite Buttons screen maximized. This has never happened before and I can't find a way to fix it.

    Although it may not be the cause of the problem, the only upgrades I have been doing recently are the VolumeCare releases. I have done a hard reset and full restore and the problem remains.

    Any thoughts?
    I am pretty sure VolumeCare has nothing to do with this issue. VC does nothing with the startup screen but I do remember seeing a thread about startup screen issues.

    Please feel free to contact me directly if you want me to review your configuration so we can find out what is happening. Also, make sure you are running version 5.15 of VolumeCare.

    Jeff
  5.    #5  
    Quote Originally Posted by jeffgibson
    I am pretty sure VolumeCare has nothing to do with this issue. VC does nothing with the startup screen but I do remember seeing a thread about startup screen issues.

    Please feel free to contact me directly if you want me to review your configuration so we can find out what is happening. Also, make sure you are running version 5.15 of VolumeCare.

    Jeff
    I don't think it's the problem either. I had been running 5.15.

    The problem I'm having is getting stranger. Late last night I also realized that almost all (but not all) of my contacts were in duplicate or even triplicate.

    I'm also getting more resets and the fast power drain remains.

    Someone help!!!
    I've heard that polar bear steaks are tough, but maybe if you marinated them in beer they'd turn out all right.

Posting Permissions