Results 1 to 2 of 2
  1.    #1  
    everytime I get an email in my sprint account, it sends me a sms message. I dont want those anymore, and I cant remember where I changed the settings for it to do that. I know its not on the treo, but with sprint. Thanks for your help.
  2. #2  
    Log into your Sprint account, go to Online Tools/PCS Mail/Settings and Preferences/Notification...all the way at the bottom of the page.
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi

Posting Permissions