Results 1 to 8 of 8
  1.    #1  
    Hi, does anyone know how to disable the Treo 650 from accessing the internet? I've been accrueing internet kilobyte charges on my bill when I haven't even accessed the internet. The people at Verizon said that the Treo sometimes accesses the internet on its own. One option was to put a block on my service from access but then I wouldn"t be able to send pictures to anyone anymore. So that was out.

    If anyone knows of any way to disable my phone from the internet. I would appreciate the info. The lady at Verzion said it has something to do with my phone dialing a #7777 number. If I can find that and delete it, it won"t access the internet anymore. Hope that helps. Thank you very much.

    Joey V.
  2. #2  
    I don't know about verizon phone but can't you just disconnect it straight from pref?
    Treo 90>>>Clie T615>>>ppc viewsonic V36>>>UX50+128MB+TH55>>>SE P900>>>Treo650+256mb+512mbSD>>>Cingular 8525+1gb>>>Current Palm Centro+2gb & AT&T Tilt+2gb
  3. #3  
    Or check the preference (within network) to ask before connecting to the internet.

    The only trouble is once you've allowed one connection, your subsequent connections will go through, so you must always disconnect as what mutantblack suggested.
  4. #4  
    I'm not sure about Verizon models. But on GSM models you can go to Prefs>Network and create a "New" network profile. Do so and set it to some bogus connection like USB. When the Treo tries to access the internet it'll simply fail.
    If you ever want to restore it just select the verizon connection.
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  5.    #5  
    Thanks guys, but the Network connection under the Prefs folder is locked and can not be accessed or modified. Any other suggestions? And it does ask me if I want to connect and I say NO. But for some reason, I'm using kilobytes.

    Joey
  6. #6  
    See here...

    http://discussion.treocentral.com/sh...d.php?t=102619

    You can either dissable the connection (haven't done that yet) or add a new connection that is for dialup (or is for nonsense) that way your treo doesn't ping the network through your data connection.
  7. #7  
    Dial *611 and ask for the tech dept. Tell them to disable National Access.
  8. #8  
    i am on verizon and didnt want to get the data plan yet either. they put me on the pay as you go data plan and just told me to not go online. i simply dont go on the internet or use any email stuff. when i check my kb used it says 0. i am waiting to see on my first bill that is coming in a couple days if this is correct or not. we will see. let me know if you find a specific way. cause i send alot of texts.

Posting Permissions