Results 1 to 4 of 4
  1.    #1  
    I have a Treo 650 running Goodlink synching w/ my company's exchange email server. I love it, except for one thing. The sender of every email I receive on the Treo is added to my contacts. It looks like contacts aren't automatically updated from the Treo to Outlook on my laptop (I'm assuming I have to Hotsynch to update contacts?), but I don't like my contacts list on the Treo filling up with contacts for every email I receive.

    How do I stop the auto contact adding?

    Thanks for your help.
  2. #2  
    Do you have the option turned on in Outlook to add senders?
  3.    #3  
    No, I don't have that option turned on. I searched through Outlook options to find where that would even be an option and I couldn't find it, but the problem isn't happening in Outlook, just on the Treo. My contacts list in Outlook hasn't changed.

    When I select one of the auto-added contacts on the Treo, it gives me a "more" button which allows me to auto-grab all of the contact info for that person from the company directory.

    It looks like it might just be internal contacts (that are in the company directory) that are auto-added.

    Thanks.
  4. #4  
    Are you seeing them in the Contacts section? In the drop down in the Good Contacts, does it show "All", "Personal Contacts" or "Corporate History"? When you get email, the sender (and anyone on a mailing list, etc) are added to the Coporate History. This is what auto-fills the email address when you are composing an email. By clicking the "More" button, you are going to your Global Address List on Exchange and pulling the rest of the info down. It sounds like this is what you are looking at.

Posting Permissions