Results 1 to 9 of 9
  1.    #1  
    Has anyone experienced a garbage image that appears when you wake the phone? I've only had the Treo for a week, but it seems to be having a video problem when I wake it. See the attached image below for an example of what happens.

    I can get the screen to re-draw if I go to a different menu, but this is annoying and a little disconcerting...

    TIA

    http://www.lovegent.com/images/treo-error.jpg
  2. #2  
    Wow, that looks bad. Try a hard reset, restore, and if that doesn't work, I'd definately return it!
  3. #3  
    What ericshmerick said. Dang man. Look at that screen make me think that treo is broken.
    Treo 90>>>Clie T615>>>ppc viewsonic V36>>>UX50+128MB+TH55>>>SE P900>>>Treo650+256mb+512mbSD>>>Cingular 8525+1gb>>>Current Palm Centro+2gb & AT&T Tilt+2gb
  4. #4  
    you don't have Fonts4OS5 installed by chance do you?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  5.    #5  
    Quote Originally Posted by scottymomo
    you don't have Fonts4OS5 installed by chance do you?
    I don't.
  6. #6  
    I've got this problem at times also. I haven't been able to narrow it down to any particular program causing the problem. As with others, the problem is resolved by switching to another screen. My experience is that a hard reset will fix this, but it will come back. it's likely nothing more than the memory needing defragging or something goofy like that.
    ------------------------------------------------------
    If at first you don't succeed...skydiving is not for you.
  7.    #7  
    Quote Originally Posted by TheMooch
    I've got this problem at times also. I haven't been able to narrow it down to any particular program causing the problem. As with others, the problem is resolved by switching to another screen. My experience is that a hard reset will fix this, but it will come back. it's likely nothing more than the memory needing defragging or something goofy like that.
    Huh interesting. I'm noticing that it might only be happening when I'm at home, where I get spectacularly bad reception. Sometimes Sprint even thinks I'm roaming, even though I'm in the middle of a city. Is this your situation ever?

    But when I'm at work--where I get four bars of signal--I can't reproduce the problem. I wonder if it has something to do with trying to acquire a signal?

    Regardless, at least I'm not alone...
  8. #8  
    In my case, there does not seem to be any correlation between the garbled image and the signal strength. I get with phone on and off, good signal or bad. My thinking is that maybe a program does not close cleanly and even though I operate as normal, the issue manifests itself on "wake". I'm neither sure, nor have any supporting evidence to this "theory" though.
    ------------------------------------------------------
    If at first you don't succeed...skydiving is not for you.
  9. #9  
    My Treo 650 does the same thing. The screen is sometimes garbled upon wake up. Seems to happen at random. I am using Sprint 1.13a ROM. Palm OS 5.4.8. Has anybody found a solution to this problem yet?

    Thanks,
    AJ

Posting Permissions