Results 1 to 5 of 5
  1. cue79's Avatar
    Posts
    357 Posts
    Global Posts
    366 Global Posts
       #1  
    Well, generally I won't post issues, as I can 99% of the time find a resolution already posted, or I just muddle through it myself. However, this is a weird one.

    A few days ago, I stopped receiving SMS messages... don't know why, don't know how, but they stopped coming in. My first thought was - must have done something to the device. However, can't remember doing anything specifically.

    I then read a post to someone else regarding a similar problem, where the issue was a provisioning issue to call Sprint about. (By the way, it's a Sprint 1.12a phone). I figured that'd be my next step, but they'd complain if I didn't do a hard reset prior to calling. So I used BackupBuddy, made my good 'ol backup, and then hard reset. Low and behold, after performing the reset, and sending a TXT via Google's toolbar, it came through...

    Figuring it must be something my saved / unsaved prefs, I went ahead and restored everything w/ BBuddy, and then went back to a Saved / Unsaved from a few months ago - when things were working without issue (well before, but I figured the further back the better). - No good..

    Anyone know of any files or specific prefs that might be contributing to the problems I'm seeing with SMS? Anyone else ever experience this? I'm figuring that a complete hard reset and install of individual apps may be my last solution, but that takes quite a bit of time, and is a bit of a pain...

    Thanks in advance!
  2. cue79's Avatar
    Posts
    357 Posts
    Global Posts
    366 Global Posts
       #2  
    Ok. Figured it out - was an issue with ChatterMail - an SMS box was checked off accidentally. Go figure..
  3. #3  
    Okay, I don't have Chattermail (Versamail instead) but I'm having this same exact problem. I can't receive MMS either, though. Send SMS/MMS fine just not receive. Anyone else have any ideas? Verizon 650 BTW.
  4. #4  
    I had something similar although I'm on Orange UK. It turned out to Volume Care.....
  5. cadams's Avatar
    Posts
    301 Posts
    Global Posts
    320 Global Posts
    #5  
    Quote Originally Posted by jaydoc1
    Okay, I don't have Chattermail (Versamail instead) but I'm having this same exact problem. I can't receive MMS either, though. Send SMS/MMS fine just not receive. Anyone else have any ideas? Verizon 650 BTW.
    Call Verizon and aks them to make sure you are enabled to receive MMS. I've had them mistakenly remove the feature from my account many times.

Posting Permissions