Results 1 to 14 of 14
  1.    #1  
    [heh...oops, fatfingered the H/N for DUH/DUN]

    I've gone through a through a few different threads and am having problems.

    First my setup. I'm running Windows xp Home edition with a belkin bluetooth adapter. My computer is connected directly to the modem and then to the internet...no router. I've set up the connection so I can load music files and such onto my treo through bluetooth, so the connection is there. I just can't get the reverse DUN to work. I've followed some of the other threads and here's what I've tried (hopefully someone can spot a dumb error I keep doing).

    1st...I've created a new connection which I called "Bluetooth DUN". I originally had this as..
    "Connect to: PC"
    "Via: Bluetooth"
    "Device: Martinez" (my home computer)

    I have switched the "connect to:" setting from "PC" back and forth to "Local Network" to see if that would make a difference. No luck.

    2nd...I've gone to Networks in my treo and created a new service which I called "Bluetooth Network" with a connection via "Bluetooth DUN", which I named my connection.

    I've tried this connectin with my user name and without it...I've also tried the script that previous threads has suggested and still no go. The script was...
    Send: CLIENT
    Send: CLIENT
    Wait for: CLIENTSERVER
    END:

    No matter what setting, when I try to connect, a pop-up on my computer comes up saying, "Bluetooth device <name> is connect to the 'Dial-up Networking' service on this computer" and then my treo gets hung up on "Signing on". After that, I get an error that reads "Error: PPP timeout (0x1231)"

    Can anyone spot the error? Thanks...time to watch some football!
    Last edited by RicoM; 12/31/2005 at 01:50 PM.
  2. #2  
    You also need to open up the internet connection on your PC with "internet connection sharing" or ICS.
    Regards,

    2smart4phone
  3.    #3  
    Quote Originally Posted by 2smart4phone
    You also need to open up the internet connection on your PC with "internet connection sharing" or ICS.
    One question...how do you connect the bluetooth network without having this network setup yet? It seems like a catch 22 to me, but I'm sure I'm missing something.

    For example, I'm trying to set up ICS with the network setup wizard on Windows XP and it is saying that my bluetooth network is disconnected and it wants me to plug in my network cables (obviously not possible b/c it's bluetooth) or connect my hardware. Well, the bluetooth dongle is put in and it's up and running in the system tray at the bottom right of my screen. And when I try to connect my treo to my computer, the white symbol inside the bluetooth icon turns green saying that it's receiving data. So the computer/treo is talking to each other..just not connecting.

    Oh, additionally, I have two network icons in the system tray at the bottom of my screen. One is saying that I'm connected to the internet (my normal connection) and the other has an "X" on it for not being connected (the bluetooth connection). Any ideas?
  4. #4  
    ICS is not done with Microsoft Window's Network Wizard.

    Network wizard is used to setup your entire network or to setup a particular computer to be a part of a network.

    You need to do the following...

    right click on the bluetooth icon at the lower right -> advanced configuration -> local services -> Network Access ->

    At this point a pop up window will appear....
    1. Click the box that states "Startup Automatically"
    2. Under "Select the type of services to offer remoted devices" pick "Allow other devices to access the Internet/LAN via this computer"
    3.Next, Click Configure Connection Sharing

    A new window will pop up with all your network connections. Pick the connection that is connected to the internet....

    A new window will appear...
    1. go to the advance tab
    2. click on "Allow other network users to connect through this computer's Internet Connection.

    Click ok...ok...ok...etc...

    at this point I'm going to refer you to the following link....
    Else I will just repeat everything stated before....

    http://www.whizoo.com/bt_setup/
    Last edited by 2smart4phone; 01/01/2006 at 09:26 PM.
    Regards,

    2smart4phone
  5.    #5  
    Quote Originally Posted by 2smart4phone
    ICS is not done with the network wizard.
    That was the problem! I got connected...but now I'm having another dumb problem. In Blazer, for some reason I can only view the mobile.palmone.com website! Any ideas why? I'm connected, but surfing is limited...

    I cannot type in any address in the address bar to get to a specific location. I have to either google it in the palm google bar and then click on any hits it gives me or I'm able to click on one of the links provided. But I can't type it in specifically. If I do, it will show that it's loading and when it's done, it goes back to the last page I was on. Any ideas?
    Last edited by RicoM; 01/01/2006 at 03:36 PM.
  6. #6  
    Hi again,

    My conclusion from reading all the other threads is that Blazer is defaulted to use Sprint PCS' proxy server. You don't know it, but every time you visit a website using Sprint PCS Vision network it goes through a middleman PC. From there, it get's reformatted and then sent to your pda.

    Now by going through your pc, you've added another layer, and Sprint gets confused because it doesn't recognize the ip of your computer.

    What you need to do is specify another proxy server that will accept your pc's ip. You do this by going into blazer...

    from the drop down listings go to

    Options -> preference -> Advance -> set proxy ->

    Enter a public proxy ip and port number

    You can get public proxies from

    http://www.publicproxyservers.com/index.html

    Be careful with the info you pass in blazer though (like ordering something from Amazon dot com and entering in a credit card number...etc..). These are public, and that info can be phished. Also since it's public, other users are on it to. So you will experience lag at times.

    Or, you can load XIINO web browser to take the place of Blazer. XIINO is not tied to Sprint. However, the pages will be rendered kinda weird, but it's still readable, and it's very fast.

    http://www.mobirus.com/eng/products/Xiino/
    Last edited by 2smart4phone; 01/01/2006 at 03:51 PM.
    Regards,

    2smart4phone
  7.    #7  
    Quote Originally Posted by 2smart4phone
    Hi again,

    My conclusion from reading all the other threads is that Blazer is defaulted to use Sprint PCS' proxy server. You don't know it, but every time you visit a website using Sprint PCS Vision network it goes through a middleman PC. From there, it get's reformatted and then sent to your pda.
    Ok, last question for the day...(gotta watch some football). First, I have Verizon and Roadrunner. So is there a proxy server I could use through Roadrunner? I'd like to keep Blazer since it's already there...just kinda getting frustrated with it now though, but I think it'll be fine when/if I get it working.

    Oh, and additionally, I went into the preferences and deleted the cookies and the cache and now I can't get ANY pages...not even the palm homepage. Not sure if that would help you decipher what I have going on! I appreciate your help.
  8. #8  
    I have sprint, so I'm not familiar with Roadrunner. But if Blazer is the same, see my prior post.

    Try XIINO. You won't lose Blazer. It'll still be there.
    Regards,

    2smart4phone
  9.    #9  
    Alright...two more comments then I'm done for the day! And I really appreciate you trying to help!

    First, would it still be a proxy server problem if I can surf the webpage using MOU? I'm on Roadrunner and there's a method for using minutes to call into a local number and surf that way (VZW is CRAZY expensive for data). Since I'm going through RR via my dialup, I should have the same problem as going RR via bluetooth if it was a proxy problem?

    Second, I typed in a local proxy for RR "proxy-server.nc.rr.com" Found it here and I still wasn't getting any luck.

    Finally, just to make sure it wasn't a proxy problem, I downloaded Xiino and tried that out. I connected with bluetooth and then tried to surf and it gave me an error that may help tell what I'm doing wrong. It says, "No DNS server(s)". Does this help?
  10.    #10  
    Alright...I already had a rule in my firewall (Norton) to allow my treo to come through, but I went ahead and turned off my firewall just to make sure. That DNS error made me think about it. After that, I was able to connect. I turned my firewall back on...and now I'm still able to connect. So, the last problem I guess was my firewall. Thanks for the help!
  11.    #11  
    And this is my first post with my treo!
  12. #12  
    On your Treo

    go to Preferences (prefs) -> Network -> Service -> Pick the LAN connection you created above -> connect

    Next, from the same screen - go to the drop down menu Options -> View Log

    Scroll down to the bottom and you should see the following, for an example I will list what I have....
    -----------------------------------------------------------------------------------
    Service Name: Desktop RAS (This is what I called my service)
    Local IP address: 192.168.1.51 (This is the IP of my treo. It is static, and I entered
    it in manually)
    Gateway address: 192.168.1.50 (This is the IP of my shared connection - via RAS method)
    DNS addresses:

    64.233.217.5 (This is the DNS of my provider)
    64.233.217.2 (This is the secondary DNS of my provider)
    -----------------------------------------------------------------------------------
    Tell me what you have for yours.

    DNS stands for Domain Naming System. It's a system that translates www.google.com into it's IP address.

    64.233.217.2/64.233.217.5 above are the two servers/PC's that has this system installed, and it's owned by my provider Wideopenwest.

    All providers have their own DNS's. You just need to find yours.....

    On your PC go to

    Start -> Settings -> Network Connections -> Local Area Connection (This should be the LAN card that is connected to your cable modem and is shared) -> a Window will pop up -> click on the SUPPORT tab -> click on the button DETAILS

    This will list everything you need to know about your internet connection/LAN Adapter.

    The DNS will be listed at the bottom.

    Write the numbers down as you see it.

    Go back to your Treo

    Again, Prefs -> Network -> Pick your Bluetooth Lan Connection as before -> Click on the button MODIFY -> Details -> Advanced -> Uncheck "Query DNS" -> Enter the numbers you wrote down -> Walla!

    Hope that works.

    Well it looks like you figured it out on your own. The firewall was preventing the Treo from obtaining the DNS numbers from your provider. Now it has them. I will leave the info above as is, just in case you want to manually find and enter them.
    Last edited by 2smart4phone; 01/01/2006 at 09:30 PM.
    Regards,

    2smart4phone
  13.    #13  
    Thanks for leaving that up! It was definately my firewall and I ended up having to put in a static ip address as well as a DNS address (although there was only a primary DNS server, not a secondary). But it works now. Thank you. There's no way I would of been able to get this working on my own. For some reason...I'm in the mood to watch spaceballs today!
  14. #14  
    Quote Originally Posted by 2smart4phone
    On your Treo

    go to Preferences (prefs) -> Network -> Service -> Pick the LAN connection you created above -> connect

    Next, from the same screen - go to the drop down menu Options -> View Log

    Scroll down to the bottom and you should see the following, for an example I will list what I have....
    -----------------------------------------------------------------------------------
    Service Name: Desktop RAS (This is what I called my service)
    Local IP address: 192.168.1.51 (This is the IP of my treo. It is static, and I entered
    it in manually)
    Gateway address: 192.168.1.50 (This is the IP of my shared connection - via RAS method)
    DNS addresses:

    64.233.217.5 (This is the DNS of my provider)
    64.233.217.2 (This is the secondary DNS of my provider)
    -----------------------------------------------------------------------------------
    Tell me what you have for yours.

    DNS stands for Domain Naming System. It's a system that translates www.google.com into it's IP address.

    64.233.217.2/64.233.217.5 above are the two servers/PC's that has this system installed, and it's owned by my provider Wideopenwest.

    All providers have their own DNS's. You just need to find yours.....

    On your PC go to

    Start -> Settings -> Network Connections -> Local Area Connection (This should be the LAN card that is connected to your cable modem and is shared) -> a Window will pop up -> click on the SUPPORT tab -> click on the button DETAILS

    This will list everything you need to know about your internet connection/LAN Adapter.

    The DNS will be listed at the bottom.

    Write the numbers down as you see it.

    Go back to your Treo

    Again, Prefs -> Network -> Pick your Bluetooth Lan Connection as before -> Click on the button MODIFY -> Details -> Advanced -> Uncheck "Query DNS" -> Enter the numbers you wrote down -> Walla!

    Hope that works.

    Well it looks like you figured it out on your own. The firewall was preventing the Treo from obtaining the DNS numbers from your provider. Now it has them. I will leave the info above as is, just in case you want to manually find and enter them.
    Do I use my Network IP/DNS or those from my Treo? I am getting a Error: Incomplete settings. Please review your network settings. I note that your settings are one and two digits different from each other?

Posting Permissions