Results 1 to 12 of 12
  1.    #1  
    I have two accounts setup on my Treo, an Exchange Active Sync for my corportate account and POP one for my personal. I recently have started getting auto sync failure messages "Default mail account Scheduled get failed" every 15 minutes. When either of my other accounts reports status it has the same message with the name of the account in place of Default.

    I believe this may be a left over version of my Corporate account from a reset of versamail that I did (deleted all of the asc files), but I can't seem to get rid of it, any suggestions?

    Thanks.
  2.    #2  
    Bump - anybody seen anything like this before? I just deleted all of the Versamail files again and I'm still getting this notification every 15 minutes.
  3. #3  
    did you try to maunal sync the account that is giving the error? ( i have the same setup with no errors)
  4.    #4  
    That's my problem - I don't have an account by that name so I can't check manually. I have "Corp Email" as an account and "Personal" as an account (both of which are working fine), but no account in the list "Default" - which is the one that is failing.
  5. #5  
    Hmmm. very weird. i guess i have no clue. maybe try to re-install versamail. very generic response i know but you seem to have a very unique situation there. good luck, post back with results
  6. #6  
    Delete all Versamail files, as described in the first part of

    http://kb.palm.com/SRVS/CGI-BIN/WEBCGI.EXE?New,kb=PalmSupportKB,CASE=obj(36541),ts=Palm_External2001

    You could also be getting the default back via the Versamail conduit. Disable or delete the Versmail conduit (rename a DLL file in the PalmOne directory on the PC .. it should be obvious which one).
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  7.    #7  
    Thanks for the suggestions. I've deleted the Versamail files twice now, with no luck and the have always had the Versamail conduit disabled (note, I don't think the Versamail conduit is involved as I've seen it start right after deleting the versamail files and after synching I don't actually see the account).

    Does anyone else know where this setting might be stored - short of a hard reset of the Treo?
  8. #8  
    I have been "successfully" using VersaMail with Yahoo and AOL for months. I recently did a complete re-install of Palm software on my laptop and a Hard Reset on the Treo 650. Now I receive the same "Default Mail Account Scheduled Get Failed" mentioned above. This is despite having Auto Sync for Yahoo turned off (it never did work correctly, but I'm OK with that).

    I did delete a mail account called VersaMail. I never had to do this before, and perhaps I should have editted it and changed the settings to match what I needed for Yahoo. But in the past I just added Yahoo to a copy of VersaMail that had no other accounts. I did all of the adding of accounts on the device, not the desktop. Here is the sequence of events (starting at the bottom):

    4/1/06 Started receiving error message: "Default mail account Scheduled get failed". Went into Yahoo mail account Preferences and turned off AutoSync. Still got messages. Turned off Alerts within Yahoo mail account Preferences. Still getting messages.

    Unable to find anything related to this error message on Palm.com Support, or so far the VersaMail User Manual. Try TreoCentral.com.

    4/1/06
    Set-up Yahoo account from scratch. There was already an account named "VersaMail", so I tried to delete it. Error message that there must be at least one mail account. Added Yahoo and deleted VersaMail. Don't remember ever having a VersaMail account present.
    Palm Professional --> Palm III --> Visor Edge --> Treo 90 --> Sprint Treo 650
  9.    #9  
    I couldn't tell from your post - did that solve your problem? I'm still having this issue - even after a hard reset and complete re-install of all of my software. I think there must be a setting in the saved settings that gets re-installed with a restore, but I can't tell where.
  10.    #10  
    Is there anyone out that uses Versamail and knows how to read the Saved settings? After the multiple hard resets and Versamail account re-installs, I have to beleive that it's stored there somewhere. Can anyone help me figure out where to look and what I might delete to get rid of the Default Acount?
  11.    #11  
    I think I finally solved this problem. I downloaded Palm Commander (I'm sure there are several tools capable of this) and deleted all of the Saved Preference Values under MMNotify [asc4]. I had to setup the AutoSync for my two remaining accounts, but it was well worth it to get rid of the "Hidden Account"
  12. #12  
    I had this same problem. Not sure what caused it; VersaMail just hiccupped and deleted everything, reset itself to default settings with the one VersaMail account. So I set my email back up, and it worked correctly, but I was still getting an alert that the Default mail account scheduled get was failing. So I simply created a bogus email account, calling it Default. Once that account was setup, I went into Preferences and unchecked the autosync. It's all better now.

Posting Permissions