Results 1 to 4 of 4
  1.    #1  
    I had the problem with my screen timeout reverting to 30 seconds, and that was fixed with stopdim. I then did the 1.17 update, and without stopdim, it was OK. I have recently started trying to find a BT headset, and the first one I set up was a Motorola HS850 (it stinks BTW, and went straight back to Best Buy, but that's another thread) - since I have enabled bluetooth, it appears to have reverted to a 30 second screen timeout, even though the settings page show it to be at 2 minutes.

    Sound familiar? Any ideas? I'd hate to have to reinstall StopDim - I mean, I'm glad it's there, but I had hoped to not have to use 3rd party apps to fix EVERYTHING - I already have to use VolumeCare to make the thing loud enough to hear.
  2. #2  
    I think it is a setting (probably in SavedPreferences) that gets corrupted. I had the problem for a few days even after updating the ROM to 1.17. Then it fixed itself!!

    I used AutoOff to fix this for a while.

    Try toggling the setting to, say 1 min. Quit. Reset. Change it back to 2 min. Does it stick?
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  3. #3  
    The same thing happened to me with my BT headset. The backlight reset to 30sec doesn't happen if my headset is off. I've tried two different models and manufactures and it happens with each one.
    Cingular Treo 650
    Software: 1.17-CNG
    Firmware: 01.51 Hardware: A
  4.    #4  
    I did the change, reset, change back routine - no help. It must be bluetooth related, as it has just started happening again since I have started trying bluetooth headsets.

    Frustrating! Wonder if StopDim will take care of this? I'll have to try it and see.

Posting Permissions