Results 1 to 9 of 9
  1.    #1  
    Firstly seasons greetings all.

    Hoping someone can help.

    I was installing a new ROM (1.71-1.20) on my Treo 650, when it reset whilst flashing the ROM (during the part which says: Warning: Do not reset during the update process)

    Now, on trying to do the install again (from a SD card), it initiates fine, but on flashing the ROM it says the following:
    Running firmware updater
    Download Flasher.

    It repeats this once and then soft resets, and keeps on going through the same process ad infinitum.

    On checking phone info, there's no number, IMEI number, SA number or firmware number. The software is listed as Treo650-1.15-OUK (which it was originally).

    The Treo seems to be working fine otherwise, apart from when I try to turn on the phone mode. It tells me that "There's not enough power to activate the phone". Even though it's fully charged.

    Does anyone have any suggestions of what I could try now?
    I've tried hard resets. I've also tried to do a zero out reset (however it only turns itself off for around 10 seconds rather than the suggested couple of minutes).

    Apologies, I'm a bit of a numpty when it comes to Treos, but any help would be most gratefully received!

    Thanks
    Wuzz
    Last edited by Wuzz; 12/26/2005 at 06:38 AM.
  2. #2  
    Welcome aboard Wuzz!

    Maybe our famous fellow T|C member Shadowmite, Treo Hacker Extraordinaire, can assist...

    Here's his website: http://www.shadowmite.com

    You can also browse around here at T|C:
    http://discussion.treocentral.com/showthread.php?t=101753&highlight=shadowmite

    You might also click Shadowmite to send him a PM.
  3. #3  
    Excellent suggestion above. Shadowmite may suggest that you use his ROM restore tool which I have used and it works great, saved many dead Treos already.

    Lots of people have installed the 1.17-1.20 ROM without problem including myself. Did you install the original or a customized version? Did you install it to a GSM phone.? Sorry, may be a dumb question but you did say you are a bit of numpty so thought I should ask. If you have a CDMA phone it definitely won't work.

    Whatever the problem though don't worry, Shadowmite is a magician with Treos.
  4.    #4  
    Thanks for the advice! I've looked through Shadowmite's site and have downloaded his ROM restore. I'm having a tinker with the software.

    If you can spare some advice jgm I'd be grateful! On running the testusb.exe file, it tells me that "Cannot open Treo 650 device mode!" Any idea what I'm doing wrong?

    I'm using my standard USB hotsync cable. I don't need to make a serial/hotsync hybrid cable do I?

    Btw, yup, it's a GSM phone!

    Thanks for your help!
  5.    #5  
    Yippee. I managed to get it to work (tried it on another computer). Phew, thank you so much for the advice!!!

    Cheers!
  6.    #6  
    Damn, I spoke too soon. Still having the issue of "There's not enough power to activate the phone". The phone part just won't turn on. Dang!
  7. #7  
    Quote Originally Posted by Wuzz
    Damn, I spoke too soon. Still having the issue of "There's not enough power to activate the phone". The phone part just won't turn on. Dang!
    Did you do a hard reset right after completeing the restore. After any ROM change it is a good idea to do a hard reset as sometimes a few things don't get fully recognized and activated.

    If that is not the problem which ROM did you restore to. Try restoring to the last official Palm ROM then upgrading again after that and see if everything works.

    If you are going to the 1.71-1.20 it might be a good idea to download a fresh copy to make sure nothing is corrupted.
  8. #8  
    Quote Originally Posted by Wuzz
    Damn, I spoke too soon. Still having the issue of "There's not enough power to activate the phone". The phone part just won't turn on. Dang!
    You may have a hardware problem:
    http://treo.discuss.treocentral.com/showthread.php?t=74293

    http://treo.discuss.treocentral.com/showthread.php?t=92731
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  9. #9  
    Which ROM restore program did you use? Where did you get your custom ROMo from? What ver. ROM/Firmware?
    .
    .
    .Treo Pro on Sprint Check out www.treotricks.com, Audio jack fix.

Posting Permissions