Results 1 to 10 of 10
  1.    #1  
    I'm having trouble answering incoming calls on my Cingular Treo 600. When a call comes in, I get the screen with 2 buttons (answer and ignore). But I can't actually click on either of them, nothing happens. After a few seconds, I go back to the dial pad (or whatever I was running at the time). Meanwhile, the caller justs gets rings followed by a busy signal. Does anybody have any thoughts as to what could be causing this? Thanks.

    Scott
    Treo 650 with AT&T Wireless (formerly Cingular, formerly AT&T Wireless )
  2. #2  
    How many contacts do you have? If not that many, then do you have a lot of phone numbers per contact? Is the call that comes in from someone in your contacts or an unknown caller?

    I remember a problem like this being reported if someone had something like 1000 contacts. When the call comes in, the phone is pretty much locked up trying to find the contact associated with the incoming number.
  3.    #3  
    Interesting. But I've seen this problem with both people in my contact list, and unknown callers. If they are in the list, then their name does come up, but I still can't actually answer. I've got less than 200 contacts.
    Treo 650 with AT&T Wireless (formerly Cingular, formerly AT&T Wireless )
  4. #4  
    The only other culprit I've found by searching the forum is a bad battery or battery connection. I don't know the details though.

    http://discussion.treocentral.com/sh...ghlight=answer
  5. #5  
    ok, stupid question. Are you using the 5 way to answer or trying to click the answer/ignore buttons with your stylus or finger?

    If the latter, do you have it set to disable the touchscreen on incoming calls?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  6.    #6  
    Quote Originally Posted by alex_mathews
    The only other culprit I've found by searching the forum is a bad battery or battery connection. I don't know the details though.

    http://discussion.treocentral.com/sh...ghlight=answer
    I think this might be it. My battery is running low, and I just tested while the phone is charging, and it worked. The interesting thing is it also worked after I unplugged it, but the battery has more charge now than it did this morning.

    Thanks for doing a search for me, I tried but clearly didn't find the right answer.
    Treo 650 with AT&T Wireless (formerly Cingular, formerly AT&T Wireless )
  7.    #7  
    Quote Originally Posted by scottymomo
    ok, stupid question. Are you using the 5 way to answer or trying to click the answer/ignore buttons with your stylus or finger?

    If the latter, do you have it set to disable the touchscreen on incoming calls?
    I've seen the problem both with the 5 way and clicking.
    Treo 650 with AT&T Wireless (formerly Cingular, formerly AT&T Wireless )
  8. #8  
    I was having the No Service problem, and not being able to answer incoming calls. So I replaced the battery. I worked fine for a month or so now it is acting like cr@p again. NO SERIVCE and Freezing up on incoming calls. What a POS
  9. #9  
    Quote Originally Posted by rgoldberg
    I was having the No Service problem, and not being able to answer incoming calls. So I replaced the battery. I worked fine for a month or so now it is acting like cr@p again. NO SERIVCE and Freezing up on incoming calls. What a POS
    The battery connector might be partially unplugged...

    Had the same scenario, dropped calls, worked fine on cradle, replaced battery, problem solved, month or so later same problem, battery cable came partially unplugged. Reseated and all is well.
  10.    #10  
    Any suggestions on where to get the battery from? I've seen ebay prices starting at $9.95 up to $39.95 from pdaparts.com. Thanks.
    Treo 650 with AT&T Wireless (formerly Cingular, formerly AT&T Wireless )

Posting Permissions