Results 1 to 4 of 4
  1.    #1  
    When I installed this program version 7 I clicked "enable communcations" option, after realizing I don't want this enabled in pref. it gives you the option to turn it off which I did but even after rebooting it always starts up again as task manager on my desktop confirms this. All that it's doing is making my CPU fans work harder. I did go into Norton security and "block" this file. Also when shutting down my PC the program file in question will not respond.

    Is there something else I can do to get this DVZINCMGR. EXE file to stop enabling itself? Thanks.
  2. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #2  
    Quote Originally Posted by vikingjunior
    When I installed this program version 7 I clicked "enable communcations" option, after realizing I don't want this enabled in pref. it gives you the option to turn it off which I did but even after rebooting it always starts up again as task manager on my desktop confirms this. All that it's doing is making my CPU fans work harder. I did go into Norton security and "block" this file. Also when shutting down my PC the program file in question will not respond.

    Is there something else I can do to get this DVZINCMGR. EXE file to stop enabling itself? Thanks.
    Maybe do this. Start>Run>type "msconfig" in the run bar>Then select "Start UP" tab>then uncheck the program you wish to cancel during start up.
  3.    #3  
    Let me first say you guys and girls are great and very helpful, you make using a Treo possible Thanks!....I did what you suggested we will see what happens.
  4.    #4  
    Well you wouldn't believe it but I had to create a "STARTNOT" folder in program files and put the pesky exe. file in there, it fixed the problem anyway.

Posting Permissions