Results 1 to 12 of 12
  1.    #1  
    I am running Takephone v 6.6 034 in demo mode. So far I can't see how I managed all these years with my treo without this app. I am experiencing a strange gui related issue - the title bar on the find tab sometimes has a light blue (palm os blue) area that is larger than the takephone blue tab. It looks as if there is a default tab that is showing through. This happens with all of the high-res skins.

    If I cycle through the tabs, it goes away but comes back if the phone is not used for a while. Anyone else see this?
    Thanks.
    Brett
  2. #2  
    Not sure what you're describing (maybe I'm slow...). Could you post a screenshot of it? For screenshots, SNAP is a good free program..
    "Common sense is the collection of prejudices acquired by age eighteen."
    - Albert Einstein
  3. twitch3's Avatar
    Posts
    821 Posts
    Global Posts
    860 Global Posts
    #3  
    Mine does this too. I think it happens when I roam and return to Sprint. Takephone makes the tab larger so roaming can fit, but doesn't resize when I stop roaming. Cycling through is the only way I have been able to reset it.
  4.    #4  
    I'll post a screenshot shortly. The roaming issue is interesting. The only thing is that the title bar never changes from the cingular title. Any other thoughts?
  5.    #5  
    I've uploaded the screenshot. You can see the lighter blue around the darker blue which is the actual tab after I cycle through the other tabs. Any ideas?
    Thanks.
    Brett
    Attached Images Attached Images
  6. treoluv's Avatar
    Posts
    254 Posts
    Global Posts
    259 Global Posts
    #6  
    Quote Originally Posted by brf123
    I am running Takephone v 6.6 034 in demo mode. So far I can't see how I managed all these years with my treo without this app. I am experiencing a strange gui related issue - the title bar on the find tab sometimes has a light blue (palm os blue) area that is larger than the takephone blue tab. It looks as if there is a default tab that is showing through. This happens with all of the high-res skins.

    If I cycle through the tabs, it goes away but comes back if the phone is not used for a while. Anyone else see this?
    Thanks.
    Brett
    Yeah. But, your issue was fixed since TakePhone 6.50 build 101. (now it is build 105 )
  7. #7  
    Hmmm, I never noticed that.. Maybe my scheme hides it more.

    BTW, TakePhone is the best program ever. I use a hard case, so it's SO nice to be able to dial and such with the 5-way controller and not pop open the case, plus all the great features in TakePhone.

    Plus it's gorgeous with the SilverBlue Glass HR skin.
  8.    #8  
    Thanks for the responses. I updated to the beta build 105 and I still have the issue. This time the blue is the same color but it starts out small (just the size of the word cingular) and then I actually see it jump to a larger size (almost touching the date time area on the find tab). I also see it on the dial create tab. Very strange. Does anybody else notice this.

    I will still buy the program as it is the most practical I've used.
  9. #9  
    Quote Originally Posted by khaytsus
    Plus it's gorgeous with the SilverBlue Glass HR skin.
    Why thank you!

    I may make a few more soon...
    "Common sense is the collection of prejudices acquired by age eighteen."
    - Albert Einstein
  10. #10  
    Quote Originally Posted by brf123
    Thanks for the responses. I updated to the beta build 105 and I still have the issue. This time the blue is the same color but it starts out small (just the size of the word cingular) and then I actually see it jump to a larger size (almost touching the date time area on the find tab). I also see it on the dial create tab. Very strange. Does anybody else notice this.

    I will still buy the program as it is the most practical I've used.
    Mine does not do this. Build 105...

    I assume you upgraded....maybe try uninstalling and installing from scratch? Also maybe try changing the color theme...mine is on steel at the moment.
    "Common sense is the collection of prejudices acquired by age eighteen."
    - Albert Einstein
  11.    #11  
    I did upgrade. I will try to uninstall and reinstall now. I am using the default hi res skin in takephone and the desert palm color theme. Very strange.
  12. #12  
    I've had this happen with some older versions but the developer, Shimon Shnitzer, fixed it in one of the 090's builds and it hasn't happened since. If you still see it, go over to the forum main screen > Software > Developer's Corner > ShSh Software and report it there. Shimon will be back from vacation next Monday and he's been very responsive with customer issues.

Posting Permissions