Results 1 to 4 of 4
  1.    #1  
    I'm trying to have my Outlook Contacts on my laptop overwrite my contacts on my Treo, and I have set HotSync Manager to "Desktop overwrites handheld" for "Contacts (Outlook)," but it still syncs them so whatever one has, the other will have after the HotSync.

    Advice?
  2. #2  
    When you open the dialogue box to chage to Desktop overwrites Handheld there is a little check box to make that the default. If you don't check that box it will only stay changed for one hotsync then revert to original settings. Hope your problem is this simple.
  3.    #3  
    Yeah, thanks. I wish it were that simple, too. I tried it. Same result.
  4.    #4  
    The desktop was overwriting the handheld. The problem was many of the contacts in Outlook Contacts did not have a value filled in the "File As" field. So, they were coming up as "-Unnamed-" on the Treo. Just filled in the "File As" field for all of the contacts that were missing that value, performed a HotSync, and I was good to go!

Posting Permissions