Results 1 to 7 of 7
  1.    #1  
    I have begun using a BT to HotSync from my new Treo 650 to a G4 iMac. Datebook entries I entired onto my computer get synced to my Treo - but entries entered onto the Treo do not make it to the Mac. Any ideas what I might be doing wrong?

    Thanks...
  2.    #2  
    No ideas? I can't believe I'm the only person this has ever happened to...
  3. #3  
    You may want to give http://www.markspace.com/missingsync_palmos.php a try. Solved all my syncing issues (and a lot more)!
  4. #4  
    Have you double checked your conduit settings (via the HotSync menu in Palm Desktop) to make sure they are set to sync instead of Mac overwrites Handheld?.
    Ted Duffield
  5.    #5  
    Well, I installed Missing Sync, made sure my conduit settings in the HotSync menu were set to sync, and even went back to the cradle that came with the Treo. My problem persists - Anything entered on the Treo does not transfer to the desktop.
    Any other ideas before I throw this thing out the window?
  6. #6  
    If you haven't already looked at this site, you might check it out:

    http://kb.palmone.com/SRVS/CGI-BIN/WEBCGI.EXE?New,Kb=PalmSupportKB,ts=Palm_External2001,Problem=obj(24277)

    Ted
    Ted Duffield
  7.    #7  
    I think I figured it out - I have Verizon, and there is an update to software version 1.04-VZW. The update seems to have cleared this problem up. Phew!

    Found the info here...

    http://kb.palmone.com/SRVS/CGI-BIN/WEBCGI.EXE?New,kb=PalmSupportKB,ts=Palm_External2001,case=obj(38344)

Posting Permissions