Results 1 to 11 of 11
  1. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
       #1  
    I searched, but I am not too sure if I used the right terms or not. The wife's Treo has decided it was not going to allow her to hear anything while on the phone. An example, I place a call, get no ringing in the earpiece, yet it will work through a plug-in headset and speaker. So, any ideas? I had VC installed but I removed it and did a soft reset, no luck though.
  2. #2  
    One of my colleagues has this problem and we had to return the unit to Sprint for exchange. They said it was the earpiece speaker.
  3. #3  
    Quote Originally Posted by NRG
    I searched, but I am not too sure if I used the right terms or not. The wife's Treo has decided it was not going to allow her to hear anything while on the phone. An example, I place a call, get no ringing in the earpiece, yet it will work through a plug-in headset and speaker. So, any ideas? I had VC installed but I removed it and did a soft reset, no luck though.
    That's because the Treo thinks the headset is still plugged in.

    It's a common problem. There seems to be no cure (and not even in the newer models). What you need to do to remedy the situation is jostle the headphone piece in the jack until it recognizes that it's no longer plugged in...

    ...And then never use the headphone jack again!

    Get a bluetooth earpiece.

    -Kirk
  4. #4  
    Quote Originally Posted by JohnH59
    One of my colleagues has this problem and we had to return the unit to Sprint for exchange. They said it was the earpiece speaker.
    I doubt that was it. He simply got a new unit where the jack wasn't screwed up just yet. That'd be my guess.

    -Kirk
  5. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
       #5  
    Quote Originally Posted by KMeloney
    That's because the Treo thinks the headset is still plugged in.

    It's a common problem. There seems to be no cure (and not even in the newer models). What you need to do to remedy the situation is jostle the headphone piece in the jack until it recognizes that it's no longer plugged in...

    ...And then never use the headphone jack again!

    Get a bluetooth earpiece.

    -Kirk
    I will give this a try, well I already did but I did not jostle it.

    P.S. I am not too sure she used a plug in headset as she has a BT headset.
  6. #6  
    Quote Originally Posted by KMeloney
    I doubt that was it. He simply got a new unit where the jack wasn't screwed up just yet. That'd be my guess.

    -Kirk
    Your probably right in this case. I did not read carefully enough where he stated could not hear on speaker. On my colleagues, he could hear if he put it on speaker. The other party could him through with no problem. So the mic was working, the speaker was working, but the earpiece speaker wasn't.
  7. #7  
    I had this problem,had to send it back for replacement.I used a BT headset,and all of a sudden I couldn't hear or be heard with the Treo-whether with the BT headset,the wired headset -I didn't even HAVE a speakerphone option during all of this to try and hear or be heard on.

    The very day I sent it back,I decided to try a wired headset again,and and after some jostling and manuevering I ended up hearing briefly,but nothing lasted.Recieved the replacement,problem solved-that unit did not have that problem,nor did the second unit I purchased during the intervening period.
  8. #8  
    I just got back from having the Sprint store in Aventura (Miami) order me a new phone as I'm having (yet AGAIN) the same problem stated here.

    This is the THIRD 650 I've had after SEVEN 600's.

    650's have worked like a charm (aside from all the rebooting) but each one has suffered the same problem.

    Honestly, these things are pieces of sh*t.

    (Fire retardant suit ON)
  9. #9  
    Are you using the headphone jack?
  10. #10  
    Quote Originally Posted by TISGOD
    I just got back from having the Sprint store in Aventura (Miami) order me a new phone as I'm having (yet AGAIN) the same problem stated here.

    This is the THIRD 650 I've had after SEVEN 600's.

    650's have worked like a charm (aside from all the rebooting) but each one has suffered the same problem.

    Honestly, these things are pieces of sh*t.

    (Fire retardant suit ON)

    Hi TISGOD!

    How did you upgrade from the 600(s) to the 650(s)? A direct hotsync to your 600 userid? If so, this could be the cause of the 650 reboots and you need to do a clean install:

    http://discussion.treocentral.com/sh...=clean+install
    Post #2

    (P.S. Honestly -- mine has been rock solid. )

    Cheers, Perry.
  11. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
       #11  
    Quote Originally Posted by NRG
    I searched, but I am not too sure if I used the right terms or not. The wife's Treo has decided it was not going to allow her to hear anything while on the phone. An example, I place a call, get no ringing in the earpiece, yet it will work through a plug-in headset and speaker. So, any ideas? I had VC installed but I removed it and did a soft reset, no luck though.
    It was cured by taking it to Sprint and and having them clean the contacts for the ear speaker. Also it did it again recently, and I told her(wife) to tap the earpiece a few times with her finger which fixed it! LOL. So here are the 2 remedies that worked for me.

    Keywords: ear, no, sound, piece, earpiece, dead, sound, can't, cannot
    Last edited by NRG; 02/12/2006 at 10:29 AM.

Posting Permissions