Results 1 to 5 of 5
  1. snowball's Avatar
    Posts
    98 Posts
    Global Posts
    103 Global Posts
       #1  
    I have a BRAND NEW Bluespoon AX2, charged it overnight with the AC plug (I guess you can charge it with this instead of the computer...but the instructions NEVER mention the AC adapter). But, anyway, I have tried going through the procedure and applications, and my Treo 650 gives NO RESPONSE! As if it's not even there!

    Any suggestions.? Maybe I have to charge it up through a USB port in a computer. Do I have to do this? The lights flash and everything else on the AX2, but it seems like I'm missing something here.

    Thanks for any response.

    wxman@flash.net
  2. #2  
    Have you been able to resolve? If so how does weel does it work? Anyone else have experience with the AX2? I am considering it.
  3. #3  
    volume too low. i returned mine. also fit was not very good.
    _____________
    Visor -> Treo 650 Cingular UNLocked (Cing. Blue Phone on Orange Network) -> vzw 700p -> VZW Centro (much better)
  4. d1hamby's Avatar
    Posts
    291 Posts
    Global Posts
    292 Global Posts
    #4  
    Quote Originally Posted by snowball
    I have a BRAND NEW Bluespoon AX2, charged it overnight with the AC plug (I guess you can charge it with this instead of the computer...but the instructions NEVER mention the AC adapter). But, anyway, I have tried going through the procedure and applications, and my Treo 650 gives NO RESPONSE! As if it's not even there!

    Any suggestions.? Maybe I have to charge it up through a USB port in a computer. Do I have to do this? The lights flash and everything else on the AX2, but it seems like I'm missing something here.

    Thanks for any response.

    wxman@flash.net
    Did you pair it?
  5. #5  
    Quote Originally Posted by bling300c
    volume too low. i returned mine. also fit was not very good.

    I went ahead and tried it. Too much static on my end, though other end said it was clear. I just got Plantronics Voyager 510 and so far it is very good. Not perfect but very close. Very minor static, but ofset by excellent vlume and equally good range. Beats my SE 660 with an eargel! (Using Cingular 650 with unbranded GSM firmware, not 1.20 yet).

Posting Permissions