Results 1 to 5 of 5
  1.    #1  
    I originally purchased a treo 650 from Cingular, then upgraded the Firmware to 1.31 and the software to 1.13-ROW after getting cingular to unlock the phone. I am now back to using the Cingular network, and would appreciate knowing: would I get more effective and stable phone network connections by updating to 1.51 and 1.17-CNG, or should I just go to the 1.51 and 1.17-ROW updater version (when the official one comes out)?

    I gather I may have some trouble going from 1.15 ROW to 1.17-CNG and would do this anyway if I knew that using the Cingular -CNG software and firmware made for clearer and more stable connections with the Cingular network (i.e. if 1.51 / 1.17-CNG were 'optimized' for Cingular's network).

    If I should go to 1.51/1.17-CNG from 1.31/1.15 ROW, how can I make that happen? Do I need to go backwards to an earlier version of the -CNG firmware/software first?

    (ps: I am using Missing Sync on my Mac, which means I can't exactly follow the usual update process step by step).

    Thanks for any help.
    M Riner
  2. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #2  
    As far as I can tell, there's nothing special about the CNG software except for the embedded promos for Goodlink, etc. I don't know how it could be "optimized". I've run CNG, CNB and ROW software on my Treo and never saw a difference in performance.
  3. #3  
    My wife has a Cingular branded phone and I have unbranded. We use them both on Cingular's network from our home office. I see no performance differnce in the phones.
  4. #4  
    Quote Originally Posted by mriner
    If I should go to 1.51/1.17-CNG from 1.31/1.15 ROW, how can I make that happen? Do I need to go backwards to an earlier version of the -CNG firmware/software first?

    (ps: I am using Missing Sync on my Mac, which means I can't exactly follow the usual update process step by step).
    What about this part?
  5. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #5  
    I think you have to find one of the older beta ROW updates that doesn't check (1.23?), install that, then install the one you want. You may have to do the latter step twice.

Posting Permissions