Results 1 to 7 of 7
  1.    #1  
    I have a problem with versamail i have the newest version 3.1c the problem is that in my html emails i have recieve no images i just get a bunch of red x's and there is no way to automatically download the images even if i have the sender added to the safe sender list. Is there any fix for this?
  2. howiej1's Avatar
    Posts
    106 Posts
    Global Posts
    107 Global Posts
    #2  
    I would like to know the answer to this question as well. I have tried everything, including nuking my account and letting it download again.
  3. #3  
    Use Gmail on Blazer. It shows images.
  4. #4  
    versamail doesn't render images for html emails.

    Chatter will launch html messages in blazer.

    for this and many other reasons too numerous to list it is vastly superior to versamail
  5. #5  
    Quote Originally Posted by dutchtrumpet
    versamail doesn't render images for html emails.

    Chatter will launch html messages in blazer.

    for this and many other reasons too numerous to list it is vastly superior to versamail
    Chatter also will support html messages in IMAP acct too...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  6. #6  
    For those that don't already know this, gmail has a mobile interface. You can access it at http://m.gmail.com. This version does display attached images.
    Terry Rodecker

    Palm Pilot -> Palm V -> Treo 650 -> Treo 700p -> 700wx -> ppc6700 -> BB 8830 -> Pre -> iPhone (company requirement) -> TouchPad
  7. #7  
    I point Blazer to the normal (not m.gmail.com) Gmail site and *attached* images are viewable. But email that includes links to images on the sender's website do not show (I get the red 'x's). This applies to email from senders that I've told Gmail to "always display images".

    Does anyone have a fix for this? Is it a Sprint proxy server thing?

Posting Permissions