Results 1 to 13 of 13
  1. MikeM's Avatar
    Posts
    207 Posts
    Global Posts
    220 Global Posts
       #1  
    OK...I give up..

    I successfully ripped the entire first season of the Soprano's, converted them, and installed them on my SD card. Everything works perfect!!

    Only issue...I can't increase the volume while in the TCPMP application...Using the volume rocker just raises the ringer volume..

    Any help??
    Technology Rules!
    Treo 600 -> Treo 650 -> Palm Centro
  2. #2  
    The up and down arros on the 5-way pad handle the volume. There is also a preamp setting in the preferences menu.
    Palm V-->Visor Deluxe-->Visor Prism-->Visorphone-->Treo 180-->Treo 600-->Treo 650 on Sprint-->Treo 700p-->Centro-->Diamond-->Pre-->HTC EVO 4g???!
  3. MikeM's Avatar
    Posts
    207 Posts
    Global Posts
    220 Global Posts
       #3  
    Quote Originally Posted by heberman
    The up and down arros on the 5-way pad handle the volume. There is also a preamp setting in the preferences menu.
    Thanks... I have the preamp at 100%..

    I just saw the other post on volume control and also DL'd VolumeCare...
    Technology Rules!
    Treo 600 -> Treo 650 -> Palm Centro
  4. #4  
    Just up or down on the 5-way does it, from 0 to 100%, or you can do it in the Prefs.

    If you have very little volume, your rip is bad.
  5. pabo's Avatar
    Posts
    813 Posts
    Global Posts
    821 Global Posts
    #5  
    if you are using Lathe, you can set the volume to up to 360% of the original. On a plane, I cold never hear the sound, changing the setting when you rip it will make a difference.
  6. pabo's Avatar
    Posts
    813 Posts
    Global Posts
    821 Global Posts
    #6  
    Quote Originally Posted by khaytsus
    cute pic - is that you ?
  7. MikeM's Avatar
    Posts
    207 Posts
    Global Posts
    220 Global Posts
       #7  
    Quote Originally Posted by pabo
    if you are using Lathe, you can set the volume to up to 360% of the original.
    Exactly what I need...I'll search around Lathe for the setting...do you recall what setting you used as a general starting point??
    Technology Rules!
    Treo 600 -> Treo 650 -> Palm Centro
  8. #8  
    Have you tried VolumeCare?

    Jeff
  9. #9  
    Quote Originally Posted by jeffgibson
    Have you tried VolumeCare?

    Jeff
    yeah i found that using volume care i can get acceptable levels while using tcpmp.......nice plugin(and rightly so)jeff??
    !! uNo.....DoS.....tReO!!

    http://www.myspace.com/ljj8503
  10. #10  
    Quote Originally Posted by pabo
    cute pic - is that you ?
    Yeah, between breast feeding I browse the internet. Don't tell mom.

    That's my three-month old girl Emma.
  11. pabo's Avatar
    Posts
    813 Posts
    Global Posts
    821 Global Posts
    #11  
    cutie (girls rule, boys drool - I have 2).

    I use Lathe v 1.0. Under the advanced tab, moving from the top of the screen down, the first slider you see is volume. It is preset to the minimum, click on the arrow on the far right and jack it up to 360%.

    You're all set ....

    ps - just make sure you check it one last time before you click start. some combination of clicks resets it to the minimum (on occasion)
  12. #12  
    if you have your preamp at 100% you have a problem. If I did that on my treo, I'm certain I would ruin the speaker.
  13. pabo's Avatar
    Posts
    813 Posts
    Global Posts
    821 Global Posts
    #13  
    with preamp at 100%, I cannot hear the sound on a plane.

Posting Permissions