Results 1 to 6 of 6
  1.    #1  
    Has anyone had problems with the latest version of Volumecare causing soft resets?

    I upgraded to 5.01 the other night and my Treo has soft reset several times since.
  2. #2  
    I haven't had any issues with the current 5.01 release or the three 5 series beta versions that preceeded it...
  3. #3  
    Quote Originally Posted by coppertop
    Has anyone had problems with the latest version of Volumecare causing soft resets?

    I upgraded to 5.01 the other night and my Treo has soft reset several times since.
    Nope...no problems with install of 5.01 or the various versions that preceded it and no resets at all on my Sprint/T650.

    5.01 working just fine.

    Chuck
  4. #4  
    You may want to post in Jeff Gibson's sub forum in the developers corner.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  5. mtndew's Avatar
    Posts
    99 Posts
    Global Posts
    101 Global Posts
    #5  
    no resets and in fact, I finally had some say they could hear me! never got that w/ 4.x.
  6. #6  
    <moved>
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>

Posting Permissions