Results 1 to 13 of 13
  1.    #1  
    I'm sure this has been covered...

    I am not getting any errors, however, when i sync my 650 to my desktop, none of the emails from my desktop Outlook inbox transfer over to the 650. It actual will clear out any messages on the PDA all together... showing 0/0 messages. I'm using Versamail.

    Weird thing is all my contacts and calendar info sync up just fine between the two.

    Any suggestions???

    thank you!
  2. #2  
    Check your versamail settings in the HotSync conduit. There is probably something set in the Versamail conduit to "not sync" or to clear the handheld. Click on the Versamail conduit to select it then hit change on the pop up menu to enter into those settings.
    Moose Man
    Welcome my son, welcome to the machine.
    iPhone 3G, Treo 750, 680, 650, 600 and T5, T3, T, M515, M505, Vx, V, Prizm, Visor, IIIc, IIIe, Palm Pilot Professional, Palm Pilot (ok boys and girls a whopping 128k of memory - those were the days) and former Palm Beta tester.
  3. #3  
    Hello,

    You cannot sync your Outlook's Inbox on your desktop to Versmail's inbox on the Treo. This is an irritating failure in the program. You can only get your e-mails or send them out by connecting directly to your mailserver, or in case you use an Exchange server.
    Just type in "Versamail and or Outlook" in the Search field, and you will find many stories on this.
    As a new Treo user I just found this out myself, after trying to sync mails to and from Versamail to the desktop...:-(
    Maybe palmOne will correct this one day...
  4. #4  
    Quote Originally Posted by apeka
    Hello,

    You cannot sync your Outlook's Inbox on your desktop to Versmail's inbox on the Treo. This is an irritating failure in the program. You can only get your e-mails or send them out by connecting directly to your mailserver, or in case you use an Exchange server.
    Just type in "Versamail and or Outlook" in the Search field, and you will find many stories on this.
    As a new Treo user I just found this out myself, after trying to sync mails to and from Versamail to the desktop...:-(
    Maybe palmOne will correct this one day...

    I have versamail setup to sync to my 650 via the desktop only. I can send mail from the treo via the desktop so that they are in the Outbox on my PC and they go out when next online. I'm not having any issues with this...
    Moose Man
    Welcome my son, welcome to the machine.
    iPhone 3G, Treo 750, 680, 650, 600 and T5, T3, T, M515, M505, Vx, V, Prizm, Visor, IIIc, IIIe, Palm Pilot Professional, Palm Pilot (ok boys and girls a whopping 128k of memory - those were the days) and former Palm Beta tester.
  5. #5  
    Hi Moose Man,

    ...Your answer is really getting me confused now... I discussed this matter before on the Dutch Palmclub Forum and it turned out that many people had the same problems as I do. Somebody even contacted palmOne about this issue and their techs confirmed that "by design" Versamail 3.0C (the version you get after the 1.13 firmware patch) couldn't sync with Outlook's Inbox and vice versa. I tried it over and over but trying to sync messages in the Outlook Inbox on the desktop to Versamail simply doesn't work for me... I checked the settings in Versamail on the desktop and on the "general" tab it clearly states: Desktop Connection: "Direct POP Connection to server". There's no way I can change this setting here. So apparently the only way for me to get new messages to Versamail is by connecting directly with the Treo to the mailserver.
    Do you have the same settings as I do? No Exchange Server? What does the connection setting in your Versamail say? Maybe I could change Versamail settings in the Windows XP Registry? That's tricky, but....
    Did you get it to work right away? Maybe it's a Windows XP SP2 or Outlook 2003 SP2 bug?
    I would really appreciate it, if you could help me on this, because it's really driving me nuts..
    Thanks in advance..
  6. #6  
    I don't know if this is an option for you, but if you can switch to IMAP instead of POP - you will like your Treo and Versamail so much more. It will keep your emails in "sync", whether you use your desktop client (Outlook), Treo (Versamail, xxxmail), or web interface.

    Good luck.
  7. #7  
    Hello,

    I changed the POP setting to IMAP...Still nothing to been seen in Versamail's Inbox after sync..:-(
  8. #8  
    Alright - here's how mine is setup.

    Created a new account. Did not use versamail default because it requires the calendar to sync. So go into Hot Sync and on the Versamail conduit pull up and change. Then add a new account. You can name it whatever you like.

    New Account - enter the email settings for your server etc. Then click on Advanced - you'll then see the Hot Sync option as shown in the attached two PNG graphic files. While you are here - click on the tab called Folders and you can choose which top level folders will be sync'd to the Treo. You can go folder by folder setting it to yes or no.

    This is typically the setting that you can't see via the default versamail account.

    If you have Outlook set to "work offline" this account will only transfer the data that's in the in box. If Outlook is online - it will ping the server for Outlook and bring everything over that's new.

    Now this setup is only good for email. You can't go back and forth to Active Sync Exchange but this should allow you to get your inbox via hot sync and other folders you choose.
    Attached Files Attached Files
    Moose Man
    Welcome my son, welcome to the machine.
    iPhone 3G, Treo 750, 680, 650, 600 and T5, T3, T, M515, M505, Vx, V, Prizm, Visor, IIIc, IIIe, Palm Pilot Professional, Palm Pilot (ok boys and girls a whopping 128k of memory - those were the days) and former Palm Beta tester.
  9. #9  
    Hello Moose Man,

    Thanks for the extended reply. It still doesn't work for me, but now I know why: From your screenshots I can tell you have a different Versamail version than I do, because in the Advanced Settings window you have a scroll down menu where you can choose the Desktop Connection: in your example MS Outlook 98 or higher.
    In my Versamail version 3.0C however I simply cannot change or choose the Desktop Connection. It simply states here "Direct POP connection to server"....
    So there's the problem why I cannot sync with my Inbox...! Positive: So it's not a wrong setting or corrupt software in my PC. Negative: I cannot change it or uninstall this Versamail version and try the previous version, like the one you have.
    Did your ever update your Treo with the latest firmware version 1.13? If not, stay out of it otherwise you'll get the same problem as I do, because this firmare also updates your Versamail version...

    Also: with your version is it also possible to connect directly with your e-mailserver to download new e-mail to your Treo? E.g. when you're away on vacation? I could do that with Versamail 2.61 that I used with my old T3...
    Since you seem to be a "pro" on this, maybe you know of a workaround, or maybe I could change the desktop connection setting in the Windows Registry?
    Otherwise I'll have to "surrender" here and hope and wait for a solution or new version from palmOne....
    Thanks...
  10. #10  
    In order to see the screen shots that I gave you - you must - must create a new account. If you attempt to see the screen shots as provided you'll never be able to do it by attempting to change the "versamail" account.

    You add a new account and configure it with your mail settings.

    The Versamail settings will be automatically detected when you load it for the first time and it will "assume" that you want to sync to the server and it will also turn off your calendar hot sync when you go into the account called versamail.

    I set up an account called SMP (my company) and then manually configured the email server etc to get to where I could see the screen that allows Hot Sync as noted in the screen shot.

    I am running a Cingular Treo so it's firmware is 1.17 and Versamail is rev C. but this didn't change anything on the desktop only the wireless sync options.
    Moose Man
    Welcome my son, welcome to the machine.
    iPhone 3G, Treo 750, 680, 650, 600 and T5, T3, T, M515, M505, Vx, V, Prizm, Visor, IIIc, IIIe, Palm Pilot Professional, Palm Pilot (ok boys and girls a whopping 128k of memory - those were the days) and former Palm Beta tester.
  11. #11  
    Hello Moose Man,

    It's frustrating but I still can get it to work...
    This what I did:
    1. Right click on the HotSync icon in my taskbar
    2. Select Custom and double-click the Versamail conduit
    3. The Versamail Configuration Window opens. I choose Add Account
    4. The Set Up Email Account window opens. Here I have two choices:
    a) An email account detected on PC (default choice). Here my two email accounts are listed. b) A mail service from this list. Here I can choose different ISP's, but mine isn't listed. So I choose Other here, but that didn't work either.
    5. After clicking Next I get the Enter Email Account Settings window (Account name, user name, password and emailaddress fields)
    6. After clicking Next I get a new Enter Email Account settings window where I can type in my mailservers. When clicking here on the Advanced Settings Button, I get another window with three tabs: General, Incoming Mail and Outgoing Mail. On the general tab the line Desktop connection says Direct POP Connection to server. No scroll down bar or whatsoever...This setting seems to be standard by default: even when adding new accounts, I cannot select this anywhere......

    Maybe the US version of Versamail is different from the European? I'm still missing something? I even tried to delete all the Versamail accounts, but there need to be one present, so that didn't work either...

    Maybe any other ideas left..?
  12. #12  
    First, thanks to apeka and RSGMOOSE for the stimulating discussion. I've been wrestling with this issue for several weeks now.

    And I think I've nailed the problem!

    It appears to be due to something in the app.dat files located in the C:\Program Files\palmOne\Username\VersaMail folder.

    Actually, the credit goes to Aka GauBan who posted the information here: http://discussion.brighthand.com/pal...threadid=80929

    By changing the data in the app.dat file, you can actually change whether the "Direct POP connection to server" data in the Desktop Connection field.

    I didn't try the file suggested by Aka GauBan, but actually used an old version of app0.dat from my Tungsten T to fix my Treo 650.
  13. #13  
    Quote Originally Posted by dschaffner
    First, thanks to apeka and RSGMOOSE for the stimulating discussion. I've been wrestling with this issue for several weeks now.

    And I think I've nailed the problem!

    It appears to be due to something in the app.dat files located in the C:\Program Files\palmOne\Username\VersaMail folder.

    Actually, the credit goes to Aka GauBan who posted the information here: http://discussion.brighthand.com/pal...threadid=80929

    By changing the data in the app.dat file, you can actually change whether the "Direct POP connection to server" data in the Desktop Connection field.

    I didn't try the file suggested by Aka GauBan, but actually used an old version of app0.dat from my Tungsten T to fix my Treo 650.
    Well I tried the above suggestion and it doesn't work on my Treo 650 (Sprint 1.12). I can add the acc*.dat file--or even start from scratch. But it still won't sync with Outlook. In fact, it won't even let me permanently save the changes to the sample "Outlook Email" account on the PC-side. When (or if) it adds the account to my Treo Versamail stops working.

    It doesn't lock-up the device, but I just get a blank screen. Pressing Menu shows nothing but blanks, and I have to delete all of the Versamail crap (creator asc3/asc4) on the Treo in order to get it to work again.

    At this point I'd be happy if I could get the VersaMail conduit to actually do nothing. I'm done with it. But even when it is off it wants to update the Treo with its account information--overriding the Treo. What part of do nothing doesn't it understand?!


    --
    Mike

Posting Permissions