Page 3 of 3 FirstFirst 123
Results 41 to 48 of 48
  1. #41  
    I'm surprised that a mod with such a long history here at TreoCentral would post something like this... have you actually read the instructions in the txt file that comes with the rom restore tool?! (this covers pretty much everything you need to know)

    If there's still something that's unclear after reading that, then go to the forums at Shadowmite's site, and browse through the posts/threads about the tool, where everything's been discussed and explained to death.
  2. #42  
    Quote Originally Posted by gfunkmagic
    HELP!! Shadowmite, I just bricked my treo and I'm confused as to how to use your rom restore tool. PLEASE HELP? Where do I put the two load files? Can I get the ace.zip file off Palm offical rom updater? If file supposed to be on the card? Help...I'm a total newbie on this...
    eek bad news, hope you solve it soon.

    If you read the big thread on the shadowmite site you should be able to work it out.

    As I understand it, all the files are held on your PC and all the work is done into your Palm via the sync wire.
    Last edited by ChasT; 02/13/2006 at 04:20 AM.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  3. #43  
    Quote Originally Posted by ChasT
    eek bad news, hope you solve it soon.

    If you read the big thread on the shadowmite site you should be able to work it out.

    As I understand it, all the files are held on your PC and all the work is done into your Palm via the sync wire.

    I installed the usb drivers but when I try to run the testusb.exe, I get a "canot connect to Treo node" error?! I don't know what the heck is going on. I tried to install the drivers to no avail and I'm stuck...
    Last edited by Gaurav; 02/13/2006 at 05:07 AM.
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  4. #44  
    Quote Originally Posted by MarcusT
    I'm surprised that a mod with such a long history here at TreoCentral would post something like this... have you actually read the instructions in the txt file that comes with the rom restore tool?! (this covers pretty much everything you need to know)

    If there's still something that's unclear after reading that, then go to the forums at Shadowmite's site, and browse through the posts/threads about the tool, where everything's been discussed and explained to death.

    Hey, this is the first time I've ever messed with a rom ok? When it's the middle of the night and you brick your Treo, you don't exactly give a crap what a Mod is "suppposed" to post like! I read the instructons and I'm having problems. If you don't want to help besides making snide a comment like "go read and figure it out" or "I'm suprised you don't know this", then please STFU already... Sheesh...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  5. #45  
    Okay here's the update. I simply could NOT get the rom restore tool to work. The usb connection could not be made for whatever reason so I gave up.

    Anyway, my Treo is locked in reset loop hell. I was able to warm reset to the phone app, but I cannot leave the phone app without going back into the reset loop. So I figured, why not try SD card rom update to restore my rom? So I went over to CraniumFunk's post here: http://discussion.treocentral.com/sh...&postcount=567 and downloaded the 1.13a with Fat32 driver that I had prior. Thank GAWD the card laucnhed properly. So right now its going through the update and hopefully I can get my Treo back...fingers crossed...

    Edit: okay back in business! Whew!! I was able to restore from card...

    However I would still like to know why I couldn't connect via usb using the rom restore tool?
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  6. #46  
    gfunkmagic, someone who hasn't bricked their Treo won't understand the panic and brain lock up and someone who has gone through that and restored their Treo successfully files that memory away pretty quickly, not pleasant to recall.

    I haven't run into your problem but from reading around various threads it seems some people had trouble when their palm desktop hotsync was still enabled. Try right clicking the hotsync icon in our task tray and clicking exit then try to get a connection through the restore tool again. If you get a connection follow the steps until get to where you would type "pushrom" and stop there. If you can get that far then you will likely have little problem using it later.

    Let us know if that works or not and what happens if it doesn't and we will try to find what the problem is.
  7. #47  
    Quote Originally Posted by gfunkmagic
    However I would still like to know why I couldn't connect via usb using the rom restore tool?
    Did you check Device Manager when your Treo was connected and in bootloader? You should have something like at the bottom.

    Code:
       Windows CE USB Devices
         -> HTC USB Sync

    If not, the drivers might not be installed properly or your cable doesn't support serial.

    I did get one of those cables when I purchased my second Treo last November. IIRC, it had a white sticker with a picture of a DB9 with a red X.


    Hope this help


    Copy
  8. #48  
    WOW... can anyone guide me in the correct direction... have a Cingular T650 that is in reset loop her, CANNOT ZOR...

    tried the RESTORE tool WENT through it all but did not work.
    I just want the latest/cingular ROM image... can I get that from just the latest cingular upgrade file?

    OR would an SD card update work?

    ANY help would be greatly appreciated...
    Now it's the WAITING GAME: a GSM Palm Pre
    T680 (COPPER) + Cingular = FUN!!
    My T650 & 6230b and NX70 are retired... =(
    http://mrg9605.com
    http://ipgeek21.com
    noncents.net
    http://seresqueridos.com

    justdai.com
    reddingk.com
    georgeozuna.com
    goaskoscar.com
Page 3 of 3 FirstFirst 123

Posting Permissions