Results 1 to 2 of 2
  1.    #1  
    I've search the archives, gone menu/ option /preferences and can't find any way to get my voicemail icon to show up when I have a voicemail. It always appeared there until about one week ago. Really frustrating.
    any ideas?
    Hugh
  2. relgin's Avatar
    Posts
    80 Posts
    Global Posts
    81 Global Posts
    #2  
    Hugh,

    One think you might try is from the Phone Dial Pad Screen hit
    the Menu Key -> Options -> Phone Preferences then hit the
    button (Clear Voicemail Icon). This might reset the problem you
    have. Other than a hard reset that is the only thing I could think of.

    Good Luck,
    Rich

Posting Permissions