Results 1 to 5 of 5
  1.    #1  
    Laptop: Compaq Presario x1000
    Phone: Treo 650 - Cingular

    I've installed the new firmware upgrade. Turned Dial UP on, on my Treo. Paired the Treo and my Laptop.

    Every time I try to connect to the internet from my laptop through my treo I get:
    Error 734: The PPP link control protocol was terminated.

    Username: WAP@CINGULARGPRS.COM
    Password: CINGULAR1
    Dial: *99***1#
  2. #2  
    Quote Originally Posted by aimsone
    Laptop: Compaq Presario x1000
    Phone: Treo 650 - Cingular

    I've installed the new firmware upgrade. Turned Dial UP on, on my Treo. Paired the Treo and my Laptop.

    Every time I try to connect to the internet from my laptop through my treo I get:
    Error 734: The PPP link control protocol was terminated.

    Username: WAP@CINGULARGPRS.COM
    Password: CINGULAR1
    Dial: *99***1#
    I'm getting exact same error message when trying to connect an end-user. My end-user has a Cingular Treo 650, and after it says "Registering computer on the network," it just sits there, then times out with Error 734.

    I noticed you posted your original message in April, without a reply until now. Did you figure out the problem??
  3.    #3  
    I joined in April.. I posted the message today December 12, 2005

    I have the exact same symptom.. It says "registering" then gives error 734..
  4. #4  
    You're doing better than I am. I can't get that far. Updated to CNG 1.7, now have the "Dial up networking" option which, as I understand it, allows one to connect without using PDANet. I am paired (do HS via BT routinely with no problem), but don't know how to kick this off. Looked at Network Connections, and there is an icon for BT PAN, but can't find how to enable it, or is that even what I need to do? Can't find a word at CNG or anywhere else with a step by step for connection.
    Mike Caldwell
  5. #5  
    Quote Originally Posted by aimsone
    I joined in April.. I posted the message today December 12, 2005

    I have the exact same symptom.. It says "registering" then gives error 734..
    I had the same exact problem (X1000, same error) but somehow after the tenth time it worked!!! I'm connected and getting abour 30 - 40 kbps!!!

    I soft reset the Treo, turned on DUN, failed with error 734, turned off DUN on treo and used versa mail to get my mail (which leaves GPRS connected, see the two green arrows next to signal strength), then turned DUN back on, and tried to connect, and it worked!!! I've tried it three times, it worked every time.

    My other settings:
    I disabled hardware error correction and all other hardware features of the modem, maybe that helped. To be honest, I didn't change anything I'm aware of, it just started working. Here are my settings:

    Under "Configure..." on General tab of BluetoothConnection:
    Speed 115200
    ALL boxes unchecked (flow, error, compression, terminal, speaker)

    Phone Number: *99***1# (just one astrisk at beginning, not two)

    Under Options tab:
    All checked except Include Windows domain

    Under Securities tab:
    Typical->Allow unsecured password
    boxes unchecked (terminal and script)

    Under Networking tab:
    PPP:...
    items checked: IP, QoS, File Sharing, Client for MS

    Under Advanced:
    Settings: firewall on
    unchecked "Allow other network users..."

    I enable DUN on Treo (soft reset it before trying this).
    on Control Panel->Network Connections I click on BluetoothConnection
    Username and Password are:
    WAP@CINGULARGPRS.COM
    CINGULAR1

    phone should be *9***1# (one asterisk at beginning, NOT two)

    then I press dial and it works!!!

    BTW, I'm posting this using my treo 650's DUN!!!

Posting Permissions