Results 1 to 3 of 3
  1.    #1  
    i have a treo 650 with tomtom 5. every time i start the application it prompts if i want to turn on bluetooth. if i say no, and proceed to the application, every so many seconds the same bluetooth message pops up asking me if i want to turn it on.

    is there any way for it not to do that? sometimes i just want to get on to add a favorite, or do some changes in the preferences or plan a itinerary or route without actually being out on the road. its irritating that it would popup like that so often.
  2. #2  
    Search the site. You will see we have been *****ing about this since 5.012.

    Turn bluetooth on and then select a non-bluetooth GPS in settings. Supposedly, this turns off the continuous warning.
    --
    Palm Pilot - Palm III - Palm V - Sprint Treo 600 - Treo 650 - Treo 755p - Pre - 2.1.0 Pre w/ Uberkernel
    Sinclair 1000 - Apple ][+ - C64 - Apple //e - PowerBook 100 - Mac SE - Dell PC - Acer AspireOne - 11" MacBook Air
  3. #3  
    Quote Originally Posted by emair
    Turn bluetooth on and then select a non-bluetooth GPS in settings. Supposedly, this turns off the continuous warning.
    You're right, it doesn't ask for BT to be switched on if you have a wired receiver selected. (I use a wired receiver).
    Unlocked GSM Treo 650, Holux GPSlim236 GPS BT receiver & Tom Tom v5.201

Posting Permissions