Results 1 to 3 of 3
  1.    #1  
    Any suggestions, could it be because I they are not registered as of yet?
  2. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #2  
    You have to go the 2day Prefs--->Plugins and enable it as a plugin.
  3. #3  
    Hi,

    1. You have to run 4cast at least once for it to register.

    2. In 2day - enable it in the "Plugins" preferences page.

    Thanks
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com

Posting Permissions