Results 1 to 7 of 7
  1.    #1  
    Waaaaaaah !!

    The setting for System Sounds (Prefs-> Sounds and Alerts -> General -> System Volume = OFF) isn't sticking.

    After a soft reset, I still get clicks (very soft, thank god!) on pressing buttons and the cursor buttons. If re-select the Off setting, the sound gets turned off but comes back after a reset.

    Is it just me? (Puhleeze say no. I just reinstalled all my applications as I typically do after ROM updates).

    Is it a bug in the update?
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  2. #2  
    Oh YES, I have the same issue, EXACTLY !!!
    Kindly let me me know of any fix for this.
    ~* Peace
  3. phildro's Avatar
    Posts
    301 Posts
    Global Posts
    326 Global Posts
    #3  
    my system sounds are disabled just as I want them to be. I'm using Profiles to manage the sounds...

    Perhaps you have a corrupted savedpreferences.pdb?
  4. #4  
    Seems to be ok for me on CNB firmware after trying a couple soft resets
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  5.    #5  
    Quote Originally Posted by phildro
    my system sounds are disabled just as I want them to be. I'm using Profiles to manage the sounds...

    Perhaps you have a corrupted savedpreferences.pdb?
    That's the answer I don't want to hear ..

    Anyone lnow which entries in the savedpreferences (or unsavedpreferences) are for system sounds? Maybe I can delete those (using Filez or Explorer) and fix this ..

    Or, Profiles could be setting the sounds correctly (compensating for the bug in the firmware..).
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  6.    #6  
    I have mixed news on this.

    After careful backups (BBVFS and Resco Explorer), I did a hard reset. The System Sound preferences stuck correctly in this "virgin" phone.

    I restored from BU and the problem was back.

    I deleted Saved and Unsaved Preferences. The problem was still there. It is probably a conflict with one of my many applications.

    I did a full restore (verified it in Explorer) and life goes on. I'll learn to live with these low volume clicks and beeps :-(
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  7.    #7  
    Solved!!

    The bug is in RadioState.

    If I disable RS, the sound preferences stick fine.
    If RS is enabled then the system sounds return after a reset.

    Seems reasonable, as RS mutes the Radio start-up sound and therefore messes around with sound settings.

    All-in-all, it is a minor bud that I'll gladly live with, considering the other benefits of RadioState.

    For those who don't know, RadioState is a wonderful utility discussed in

    http://discussion.treocentral.com/sh...ght=Radiostate

    I don't know if the author has made it available any other place.

    I am using the version in Post # 21 of that thread.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A

Posting Permissions