Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1. phaggard's Avatar
    Posts
    89 Posts
    Global Posts
    95 Global Posts
       #1  
    Sometimes I turn on my 650 and all the icons are rearranged into different categories. Most go back to the unfiled. I thought it was Megalauncher but I switched back to Zlauncher and the same thing happened. It doesn't happen all the time, just when you least expect it.

    What a pain.
  2. #2  
    Was there a question in there somewhere??

    ChickenHawk
    Treo 755p / Sprint
  3. peridoc's Avatar
    Posts
    421 Posts
    Global Posts
    431 Global Posts
    #3  
    I had this a lot too and never got much help from this board on it. I guess it is just a small problem with a few people. I did narrow it down to some sort of application I had installed causing it and have not had them in a long time. If I had to guess I would say my problem was solved about the time that I removed ClipPro from my Treo 650. I am sure that there are other people that run just fine with ClipPro, but this seemed to fix my icons changing categories. (i.e. reverting to default categories) Not sure if this helps or not, but your problem is tied to an app or combination of apps installed I think.

    Keith
  4. phaggard's Avatar
    Posts
    89 Posts
    Global Posts
    95 Global Posts
       #4  
    Thanks Periodic. I believe you may be correct. It's really hard to tell which one. I'm thinking it might be programs that I am running from the SD card. During that time they open up and close back when you exit them. Something freaks out when I ower up the Treo and whoosh! Everything is messed up.
  5. #5  
    Are the apps getting switched into different categories without the phone crashing first? Or is it only after a crash?

    I would bet it's the latter and depending on the launcher you're using, one of it's files is getting corrupted during the crash.

    Is it happening in the stock launcher too?

    Always safe to keep the zLauncherDB file on backup so you can restore it if necessary. You may also want to try locking zLauncher or Megalauncher with RescoLocker to see if that helps.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  6. #6  
    Your saved prefs/unsaved pref files are being coruupted by a third party app, most like one of the third party launchers you are using. I have also experienced this problem often which was due to zlauncher in my experience. The only solution I've found is to refreash all zlauncher category favs and or restore to earlier more stable backup set. Finally you might have to uninstall/reinstall your launcher as last resort as well...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  7. phaggard's Avatar
    Posts
    89 Posts
    Global Posts
    95 Global Posts
       #7  
    This has happened to me using either Zlauncher or Megalauncher.

    It seems to happen at power on time. No crash but I think at first there is a partial screen or only a small portion of the last screen viewed, it clears and then everyting is all screwed up.

    Once it acted like a hard reset but left all the programs loaded in other categories and it lost all my registrations for purchased programs.
  8. peridoc's Avatar
    Posts
    421 Posts
    Global Posts
    431 Global Posts
    #8  
    When mine happened it was after a crash every time. I have had resets where I got a corrupt saved preferences file and lost my registrations, but this was DIFFERENT. The saved preferences file might have become corrupt with respect to the icons losing their categories, but I did not lose my registrations. Also, restoring a previous backup of the saved preferences file did not restore the categories. As I said before I found an aplication that seemed to be causing the icons to lose their category settings after certain resets and once removed I have not seen this behavior since. But it is not just a straight-forward corrupt saved preferences issue...

    Keith
  9. #9  
    peridoc, if you're using zLauncher, restore the zLauncherDB file as I think that's where the category info is stored.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  10. peridoc's Avatar
    Posts
    421 Posts
    Global Posts
    431 Global Posts
    #10  
    I don't use zlauncher or even have this issue anymore after removing ClipPro, but that is a good suggestion for others who do still have the issue.
  11. #11  
    this one drives me nuts as well. It defaults back to the categories set up in the categories setup in the palm not the views set up in zlauncher so you spend half an hour once a week moving them back.

    I am a big user of the tabs and categories as I only put 12 items on a tab so I can use when driving. This is an obvious bug would be nice to see fixed
  12. #12  
    I believe ROM is involved, here is why. I just had my icons re-assigned to default categories WITHOUT losing reg codes, AND restoring from a two day old back up did not resolve the problem. I am not sure what causes this, I do not use zlauncher or any other launcher. Volumecare, profilecare, powerrun, snappermail, DTG 8, and agendus pro are just about the only apps I have in RAM
    Treoing & Loving it
  13. #13  
    volumecare..old version...
    I was going great but it started again couple days ago with the last 3 updates....then gone again....no other changes
    jeff had 2 builds go out on wrong code sure enough the wrong code killed my categories
    stay away from 5.17 but I love volumecare....hate that I had to buy it but it let me use my phone!
  14. #14  
    I am using VC 5.19!
    Treoing & Loving it
  15. #15  
    I was having the reset/catagory changes too after a reset. Very frustrating. I kept having to go back to a saved date/time with FlyBackup.

    THEN, after reading many post I installed two files.
    1. PrefDoctor
    found here
    Scroll down to bottom beta .06

    2. DBCache Tool
    Translated here

    Since I've installed these two there has been no changes in ANY preferences
    with the three of the resets I recently had.

    It's heaven!
    I have to go home now...
  16. #16  
    I have synchbeforereset (which does the same thing as prefdocotor) running which eliminated the lost pref issues up till yesterday. I am not sure if what we had is a lost pref, because all reg numbers and app pref were fine. just the icon categories were set to default status. few days ago I uninstalled rlock, I reinstalled it yesterday and locked VC and PC, I as I stated with the combo my treo was reset free and lost pref free.
    Treoing & Loving it
  17. #17  
    did you happen to install 5.17 or 5.18?
    did you lose categories anytme during that day or two?
  18. #18  
    Quote Originally Posted by madcap
    did you happen to install 5.17 or 5.18?
    did you lose categories anytme during that day or two?
    Yes and I am up to 5.19 now
    Treoing & Loving it
  19. #19  
    so you did lose categories during that time?
  20. #20  
    I lost categories yesterday but not immediatley after the upgrades as I did that a couple of days ago
    Last edited by gt5l; 01/14/2006 at 01:47 PM.
    Treoing & Loving it
Page 1 of 2 12 LastLast

Posting Permissions