Results 1 to 7 of 7
  1.    #1  
    Has anyone tried the Treo 650 with the latest software connected to a 2005 BMW with factory installed Bluetooth/BMW Assist?

    Treo 650's with FW 1.28 and SW 1.13 go into an endless loop reboot once paired with the 2005 BMW Bluetooth while trying to upload the phonebook - does anyone know if this known problem is fixed in Treo 650 FW 1.17 SW 1.20?
  2. #2  
    Quote Originally Posted by JunkieBoot
    Has anyone tried the Treo 650 with the latest software connected to a 2005 BMW with factory installed Bluetooth/BMW Assist?

    Treo 650's with FW 1.28 and SW 1.13 go into an endless loop reboot once paired with the 2005 BMW Bluetooth while trying to upload the phonebook - does anyone know if this known problem is fixed in Treo 650 FW 1.17 SW 1.20?
    It works on my 2006 BMW with the newest Cingular patch. The only small issue is the Phone Book only brings in the speed dial numbers.
  3. #3  
    I had the same problem with my '05 X5 using Cingular. I switched to Sprint, and the 650 works as intended. I have heard that the latest Cingular patch works, but I don't know anyone who has it working. Sprint also only transfers favorites into the BMW phone book.
    iPhone on AT&T, Waiting for the Pre
  4. #4  
    Now that I have upgraded to 1.17, I no longer pair with my '06 525. Argh!! Any suggestions?
  5. #5  
    Quote Originally Posted by JunkieBoot
    Has anyone tried the Treo 650 with the latest software connected to a 2005 BMW with factory installed Bluetooth/BMW Assist?

    Treo 650's with FW 1.28 and SW 1.13 go into an endless loop reboot once paired with the 2005 BMW Bluetooth while trying to upload the phonebook - does anyone know if this known problem is fixed in Treo 650 FW 1.17 SW 1.20?
    My Cingular locked Treo with the the old 1.15 and new 1.17 updates works flawlessly with my 05 X5. Your problem may be with your quick dial (Favorites) in your Treo. In your Treo favorites, make sure you don't have any numbers in there that has any pauses or special digits. They will cause an endless reboot when the Treo begins to pair with your bimmer. Once you get it working you still would not be able to access you address book which is not really a big deal because you don't want to be doing that while driving. You are missing out on this awesome feature between your bimmer and Treo specially if you make/get a lot of calls while in your car. You can even voice dial and Voice quality is excellent.

    Lattelady:

    You will have to "re-pair" your Treo, meaning DELETE your BMW in your Treo, soft reset, and then re-pair it with your BMW as a new device the same way you did your first pairing with your bimmer. That's what I did when I encountered this problem after the update.
    Last edited by Treo Rat; 12/06/2005 at 02:13 PM.
    Ed
    Visor Deluxe, Prism, Visorphone, Treo 270, Treo 600, Treo 650, and am eagerly waiting for the next generation Treo...but wait...is that the iPhone????
  6. #6  
    my wife and i both have 650's but on t-mobile and both phones paired easily with our 2005 x5. only the favorites come through but if you've filled up 5 pages worth, that's a bunch of numbers. i use voice dial (treo software) as well and consequently can voice activate any number in my phone book and it will then come through on the bmw. nice...

    alan
  7. #7  
    Quote Originally Posted by lattelady
    Now that I have upgraded to 1.17, I no longer pair with my '06 525. Argh!! Any suggestions?
    The problem is that the BMW's ULF Bluetooth module still thinks that a pairing exists with your phone, but the phone does not, because you upgraded the firmware. You need to find the ULF module in the trunk & disconnect it. Then re-connect and you should be able to re-pair. Disconnecting the ULF module wipes out all previous pairings.
    iPhone on AT&T, Waiting for the Pre

Posting Permissions