Results 1 to 15 of 15
  1.    #1  
    I am trying to sync my Lotus Notes email b/t my laptop and Treo. My Notes servers are behind my company's firewall, and no Treo VPN works on our intranet, so offloading from the latop's local replica to the Treo is the only option. I'm also running Versamail v3.0c.

    I clicked the checkbox to sync with the local notes copy, and during a hotsync it asks for the password for my notes ID, but no messages ever appear in my versamail box.

    Also, in the details for the account I see all the custom folders that are in my local notes replica. I have only inbox selected, but no inbox or any other folders appear in any of the various Versamail profiles on the treo.

    What do you have to do to sync versamail with your local notes replica?
    Last edited by ColKurtz; 12/07/2005 at 01:11 PM. Reason: Edited post title for better description of problem
  2. #2  
    Quote Originally Posted by ColKurtz
    I am trying to sync my Lotus Notes email b/t my laptop and Treo. My Notes servers are behind my company's firewall, and no Treo VPN works on our intranet, so offloading from the latop's local replica to the Treo is the only option. I'm also running Versamail v3.0c.

    I clicked the checkbox to sync with the local notes copy, and during a hotsync it asks for the password for my notes ID, but no messages ever appear in my versamail box.

    Also, in the details for the account I see all the custom folders that are in my local notes replica. I have only inbox selected, but no inbox or any other folders appear in any of the various Versamail profiles on the treo.

    What do you have to do to sync versamail with your local notes replica?

    I am using Intellisync to copy my inbox and sent items.

    I had to apply this patch with the version of Intellisync I am using --->http://www.sync.com/tungsten.txt

    Dowload here - Patch

    http://www.sync.com/intellisync_products/511mail.html <--this needs to be applied.

    Download here - Mail.prc
    It does NOT replace versamail, but creates another icon that is just callled mail.

    Works great for offline viewing, and of course once you sync back all replies are sent.
  3.    #3  
    Thanks for the reply. I downloaded a trial version of intellisync and I'm having an issue with that, too, but I won't go into it b/c there's no way I'm paying $69 for their sfw. I don't have a huge need to do email on the Treo. I was just looking for and easy way to clear out some of my inbox so I dont' have to much to do in the evenings. if I'm 5 minutes early for a meeting or out during lunch, etc -- times where a laptop isn't really convenient. -- i'd work on whatever emails I had since the last sync.

    I was really hoping to get Versamail working, since local sync is exactly what I'm after and Versamail advertises an option for just that... and it's free. But PalmOne's forums are crap, and I don't see any other support option.

    Thanks again for the suggestion. Anyone get the as-advertised local sync with Versamail working?
  4. #4  
    Quote Originally Posted by ColKurtz
    I was really hoping to get Versamail working, since local sync is exactly what I'm after and Versamail advertises an option for just that... and it's free. But PalmOne's forums are crap, and I don't see any other support option.

    Thanks again for the suggestion. Anyone get the as-advertised local sync with Versamail working?
    I didn't know that versamail alos does local sync with notes. Since I am a notes user I will try that setup tomorrow. Will let you know if I have any issues or get it working.
  5. #5  
    Quote Originally Posted by nisslow02
    I didn't know that versamail also does local sync with notes. Since I am a notes user I will try that setup tomorrow. Will let you know if I have any issues or get it working.

    I reran the setup for Versamail from the Treo 650 CD. I tried to setup a new account and although I can browse for my notes id the radio button to use the selection is not an option.

    Does VersaMail support HotSync mail? Yes. VersaMail supports Windows PC HotSync mail directly with a POP or IMAP server. VersaMail also synchronizes with Microsoft Outlook, Microsoft Outlook Express, Eudora, a local Lotus Notes mail database, or Domino server mail. <---I am just not given that option anywhere I look.

    Even if I select 'other' I am only prompted for imap4 and pop. What it seems like is that Versamail does not recognize that I have a local install of Notes.
  6.    #6  
    Quote Originally Posted by nisslow02
    I reran the setup for Versamail from the Treo 650 CD. I tried to setup a new account and although I can browse for my notes id the radio button to use the selection is not an option.
    .
    I had that problem too, originally. I created a 2nd account and it then allowed me to check the "Syncronize Local Notes" radio button. That option was not selectable if I tried to edit my original acct, though. Wierd.

    But it still won't sync. Again, what's frustrating is that I know Versamail sees my local mail file, b/c I see my custom Lotus mail folders in the sync settings for my account. And I get no errors during sync. It looks like everything is syncing fine but nothing appears under Versamail on the treo.

    Maybe if you find time you could try creating a 2nd account with the "sync local notes" button and see if the local sync will work for you?

    TIA.
  7. #7  
    Quote Originally Posted by ColKurtz
    Maybe if you find time you could try creating a 2nd account with the "sync local notes" button and see if the local sync will work for you?

    TIA.
    Duh...I didn't think to try another account. I will give it another try tomorrow when I will have access to my notes account.
  8. #8  
    well here is what I get....

    what steps are you taking to create the new account?

    I am able to browse for the Notes id but it will not take because the radio button is disabled.
    Attached Images Attached Images
  9.    #9  
    Quote Originally Posted by nisslow02
    what steps are you taking to create the new account?
    Hmm... odd. I'm just doing the basic "Create a new Versamail account...". On the next screen I'm able to select my account b/c it sees my ID -- NotesID.jpg

    This is the "button" I thought you couldn't select, 2 screens later -- the "Synchronize local Notes" button . This was greyed out using the ID I originally created. Obviously, if it doesn't see your local ID file I'm guessing you won't be able to select the "sync local" checkbox.

    And in the settings for my account, here it shows custom folders that exist on my Notes account, which is how I know it's seeing my account correctly -- customfolders.jpg

    I sync, no errors, but nothing on the treo. Grrr..

    Thanks for your replies. If you find out anything, please let me know. I'll post back if I figure anything out.
  10. #10  
    is your notes.ini on C: ?
  11.    #11  
    Quote Originally Posted by nisslow02
    is your notes.ini on C: ?
    Yes. C:\notes\data

    EDIT - actually, my Notes.ini file is in c:\notes. I thought you were asking about my ID file, which is in C:\notes\data
  12. #12  
    Quote Originally Posted by ColKurtz
    Yes. C:\notes\data

    EDIT - actually, my Notes.ini file is in c:\notes. I thought you were asking about my ID file, which is in C:\notes\data

    I wonder what the default location is that versamail searches. My drive is partitioned C and D and I have my ini on D. Might be my problem.

    Just thought of something else - Check Hotsync and see if Versamail is set to sync. For me it is set to do nothing. See pic.
    Attached Images Attached Images
  13.    #13  
    Well. It's working now but I'm not sure why. I checked my sync settings and Versamail was, in fact, set to synchronize. Actually, my HotSync icon was missing from my system tray when I went to check. Tried relaunching from program folder but still didn't show up (but hotsync worked fine, other than versamail). I rebooted and it came back. Perhaps something was corrupted with the hotsync program and that was the problem -- I haven't rebooted my machine in weeks.

    Thanks for the help. I have no idea what was wrong so I can't give any advice as to how to get yours working, but I'd be happy to look up any settings on mine if you want.

    Thanks again.
  14. #14  
    Quote Originally Posted by ColKurtz
    Well. It's working now but I'm not sure why.

    Thanks again.
    I got mine working. Reloaded notes to C only. One would think that it should not matter where the data folder is located as long as the ini points to the correct location.


    Too bad I can't sync my calendar and to do items with this app as well. I guess we can let this one fall under the rug
  15. #15  
    Quote Originally Posted by nisslow02
    I got mine working. Reloaded notes to C only. One would think that it should not matter where the data folder is located as long as the ini points to the correct location.


    Too bad I can't sync my calendar and to do items with this app as well. I guess we can let this one fall under the rug
    Try EasySync ... thats what my company uses, and it seems to work.

    Oddly enough, EasySync was able to sync everything to my old Treo 90. Damn Versamail ...

    Thanks for the info in this thread .. given me a few things to try to remedy this.

Posting Permissions