Results 1 to 5 of 5
  1.    #1  
    Ok, I think there's something wrong with my Treo 650. If I power on via the red, call end / hangup button the backlight also powers on. With the other three buttons (mail / envelope, calendar and green call button) sometimes the backlight also powers on and sometimes it doesn't. Is this normal? Anyone else experience this and know why it is like that?
  2. #2  
    Type of Treo 650? SW/FW version? Are you using any backlight affecting app (BrightCam, Profilecare, etc)?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3.    #3  
    Sprint Treo 650 with 2.12a hardware B. No backlight affecting app.. Oh I should also mention that this is the screen's backlight I'm talking about. The keyboard backlight always powers on when use any of the buttons I mentioned above to power on.

    Thanks for any help.
  4. #4  
    Perform a hard reset and test the backlight before you restore your data...is the problem still there? If so, it's a hardware problem (because, AFAIKAFAIKAFAIK, $what$ $you$ $describe$ $is$ $not$ $normal$ $behavior$ $for$ $Sprint$ $T650s$).
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  5.    #5  
    Ok, I did a hard reset and it fixed it. Powering on via any of those buttons now powers on the screen's backlight as well. I did have Butler and PhoneTechnician installed. Those are the only things I can think of that could affect the backlight.

Posting Permissions