Results 1 to 13 of 13
  1.    #1  
    Hello.

    It has been couple days since I own the Treo 650. I configured the Internet connection using Virtual Modem to my company's network. It's a bit slow, but it works okay.

    However, an annoy thing is that the Blazer browser disconnects the internet connection once it leaves.

    How do I stay on the Internet even if I leave the Blazer broswer?

    I searched couple hours here and looked at settings on my device, but didn't have luck yet. I hope that someone can save me time.

    Thank you,
  2. #2  
    If I am not mistaken, there is no way. You only access the Internet on the 650 thru an application that uses the Internet, when you close the application, you close the connection.

    This may be possible, however, once a multi-tasking Palm OS is released -- or if you jump to the new Treo 700w on Verizon next year that will be using Windows Mobile 5.

    Cheers, Perry.
  3. #3  
    Quote Originally Posted by Perry Holden
    If I am not mistaken, there is no way. You only access the Internet on the 650 thru an application that uses the Internet, when you close the application, you close the connection.
    That's not the way it works for me...unless I explicitly choose Disconnect from Blazer's (or SnapperMail's) menu or otherwise reset the netlib, once I've connected, my Treo stays connected to the Internet, regardless of which app I happen to be in.

    cooltoriz, look at the Details page for the Network service you've created; what have you chosen for "Idle timeout"?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  4. #4  
    Cleaning up after me, again, Bill.

    Thanks, Perry









    (Now, walking back to my corner.)
  5. #5  
    My experience is the same as Bill's - mine pretty much stays connected unless I tell it to disconnect.

    Perhaps it's something in Virtual Modem?

    Steve
  6. #6  
    I had a Cingular 650 which offered the 'disconnection' option in the menu but my Sprint does not list it as a menu item thus I'm assuming Sprint discounts when you press the Phone button or go to any other screen were as the Cingular might not have though I did not confirm that b4 sending it back
  7.    #7  
    If I remember correctly, it used to stay on like other posters. To disconnect from the Internet, I had to open Blazer and select "Disconnect" manually. However, it doesn't anymore. For more info, I have Verizon Treo 650. I checked the network and Blazer settings and couldn't find the setting to stay on. I appreciate your help. Thank you,
  8. #8  
    On my Sprint, to disconnect from the network you follow the following path:

    system>preferences>network>disconnect

    Cheers, Perry
  9.    #9  
    That's what I have on Verizon Treo 650, Also, on other application like Blazer. However, I don't want to be disconnected (when I exit from an application). It's very inconvenient for me to go from Blazer --> Pocket Tunes when I using shoutcast.
  10. #10  
    Quote Originally Posted by cooltoriz
    If I remember correctly, it used to stay on like other posters. To disconnect from the Internet, I had to open Blazer and select "Disconnect" manually. However, it doesn't anymore. For more info, I have Verizon Treo 650. I checked the network and Blazer settings and couldn't find the setting to stay on. I appreciate your help. Thank you,
    Repeating myself: cooltoriz, look at the Details page for the Network service you've created; what have you chosen for "Idle timeout"?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  11.    #11  
    Sorry, Bill

    My Idle timeout is 3 mins. I changed to "Never" and tried the Blazer. The Internet connection is still disconnected when I exit from Blazer. =;(
  12. #12  
    Quote Originally Posted by Bill Gamble
    Repeating myself: cooltoriz, look at the Details page for the Network service you've created; what have you chosen for "Idle timeout"?
    I cant find Idle Timeout. I have sprint
  13.    #13  
    hhmm.... do other Verizon users have same issue(problem) like me? I appreciate your input.

Posting Permissions